
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.loganbanner.com/content/tncms/live/" />
<meta name="keywords" content="elections, news, _recent_news, _zapp" />
<meta name="news_keywords" content="elections, news, _recent_news, _zapp" />
<meta name="description" content="CHARLESTON &mdash; Two incumbents and a former lawmaker were leading in the state&rsquo;s three Supreme Court races late Tuesday." />
<meta name="author" content="LACIE PIERSON HD Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/9/07/907f9d73-b142-5ed6-83cd-24dd2b7f7a52/5ee0ce8a5d6da.preview.jpg?resize=968%2C630" />
<meta property="og:image:width" content="968" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="West Virginia Supreme Court races run close Tuesday night" />
<meta property="og:description" content="CHARLESTON &mdash; Two incumbents and a former lawmaker were leading in the state&rsquo;s three Supreme Court races late Tuesday." />
<meta property="og:site_name" content="The Logan Banner" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="1920518388164400" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoganBanner/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/elections","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"LACIE PIERSON\nHD Media","id":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":611},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102018190-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["elections","news","_recent_news","_zapp"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//header_subpromo';
            
                gptAdSlots['ad-849182'] = googletag.defineSlot(adUnit, [140,120], 'ad-849182').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/isupportlocal","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"#ISupportLocal Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"895832"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//elections';
            
                gptAdSlots['ad-742948'] = googletag.defineSlot(adUnit, [728,90], 'ad-742948').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742948'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/impressions.js?_dc=1591846516"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/traffic.js?_dc=1591763717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/settings.js?_dc=1528132878"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742872'] = googletag.defineSlot(adUnit, [300,250], 'ad-742872').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742872'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//elections';
            
                gptAdSlots['ad-742952'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742952').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742952'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//elections';
            
                gptAdSlots['ad-742955'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742955').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742955'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8092672e-aa66-11ea-b605-53bc73083b28-555882","asset_id":"8092672e-aa66-11ea-b605-53bc73083b28","title":"Gov. Jim Justice has given the green light for West Virginia fairs and festivals to take place after July 1. Do you plan to attend a fair or festival in July?","url":"\/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to\/poll_8092672e-aa66-11ea-b605-53bc73083b28.html","results":"https:\/\/www.loganbanner.com\/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to\/poll_8092672e-aa66-11ea-b605-53bc73083b28.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//elections';
            
                gptAdSlots['ad-742946'] = googletag.defineSlot(adUnit, [728,90], 'ad-742946').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742946'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//elections';
            
                gptAdSlots['ad-742943'] = googletag.defineSlot(adUnit, [320,50], 'ad-742943').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742943'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>West Virginia Supreme Court races run close Tuesday night | Elections | loganbanner.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8a8a8a; } .fixed-nav #main-navigation { background-color: #8a8a8a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #bf0d00; }#site-header-container{ border-bottom: 3px solid #bf0d00; }#site-footer-container{ border-top: 3px solid #bf0d00; } .tnt-bg-accent { background-color: #bf0d00; } a .tnt-caret-down { color: #bf0d00; } .block-title .block-title-inner { border-color: #bf0d00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #bf0d00; } .form-control:focus { border-bottom-color: #bf0d00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.loganbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/dddbe2ac-3caa-11e7-8790-a7ee154d5678.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="West Virginia Supreme Court races run close Tuesday night | Elections | loganbanner.com" href="http://www.loganbanner.com/search/?f=rss&amp;t=article&amp;c=elections&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555946-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-907f9d73-b142-5ed6-83cd-24dd2b7f7a52 section-elections type-article infinity-disabled" data-path="/elections">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.loganbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Felections&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=LACIE+PIERSON%0AHD+Media&tncms.asset.id=907f9d73-b142-5ed6-83cd-24dd2b7f7a52&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=611&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102018190-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555947" class="tncms-block hidden-md hidden-lg"><section id="block-555947" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555947" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555947" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555947-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555947').submit();
        return false;
    });

    $('#site-search-555947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-555951" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555951" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.loganbanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.loganbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.loganbanner.com/users/logout/" id="user-logout-form-555951"><input type="hidden" name="referer_url" value="https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/advertising_information/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-hd-media">HD Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/logan-county-elected-officials/article_b9d8a7ca-322d-11ea-9b70-9bebb648bedd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-logan-county-elected-officials">Logan County Elected Officials</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/special/logan-county-candidates/article_31d4efce-5d8d-11ea-8628-f3e9687ce7fc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-election-candidates">Election Candidates </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://herald-dispatch.mycapture.com/mycapture/folder.asp?event=1917217&amp;CategoryID=82844"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-tiger-championship-reprint">Buy a Tiger Championship Reprint</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/celebration/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.hdclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-555898" class="tncms-block a"><section id="block-555898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849182" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849182');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-555952" class="tncms-block pull-left"><div id="weather-555952" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555952 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Logan, WV
                                
                                 <small>(25601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. A stray shower or thunderstorm is possible. Low 66F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. A stray shower or thunderstorm is possible. Low 66F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2020 @ 11:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-555948" class="tncms-block header-social pull-right"><div class="follow-links-555948 default">
    
    <section id="block-555948" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLoganBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theloganbanner " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.loganbanner.com",
  "sameAs" : ["https://www.facebook.com/TheLoganBanner/","http://twitter.com/theloganbanner "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-555946" class="tncms-block new-search padding-top"><section id="block-555946" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555946" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555946" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-555946-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555946-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555946-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555946').submit();
        return false;
    });

    $('#site-search-555946').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555946 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555946 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555946-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555943" class="tncms-block m"><section id="block-555943" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-555950" class="tncms-block pull-right padding-right"><div id="user-controls-555950" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.loganbanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555950').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.loganbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555950').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.loganbanner.com/users/logout/" id="user-logout-form-555950"><input type="hidden" name="referer_url" value="https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertising_information/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-williamson-daily-news-williamson-wva"  href="http://www.williamsondailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Williamson Daily News, Williamson, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-herald-pineville-wva"  href="http://independentherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Herald, Pineville, W.Va.</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-logan-county-elected-officials"  href="https://www.loganbanner.com/logan-county-elected-officials/article_b9d8a7ca-322d-11ea-9b70-9bebb648bedd.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Logan County Elected Officials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-candidates"  href="https://www.loganbanner.com/special/logan-county-candidates/article_31d4efce-5d8d-11ea-8628-f3e9687ce7fc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Election Candidates </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-a-tiger-championship-reprint"  href="http://herald-dispatch.mycapture.com/mycapture/folder.asp?event=1917217&amp;CategoryID=82844"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy a Tiger Championship Reprint</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-features"  href="/features/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration-announcement"  href="https://www.loganbanner.com/site/forms/online_services/celebration/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-their-words"  href="/multimedia/in_their_words/" >
                    <span class="nav-label">In Their Words</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.loganbanner.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.hdclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-563916" class="tncms-block"><script src="http://media.herald-dispatch.com/peel/.js" type="text/javascript"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-895832" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-895832" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            #ISupportLocal Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/isupportlocal">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-742948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742948" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742948');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560940" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.loganbanner.com",
  secureDomain: "loganbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-impact-top","slot":"1","fold":"above","width":"986","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-559695" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" class="carousel-inner"><div  class="item photo-4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a">
                            <div class="item-container">
				                <div data-track-object='{"title":"West Virginia Supreme Court races run close Tuesday night","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg"
                    
                    alt="Tim Armstead.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="402"
                    height="542"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target=".caption-inner-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal collapse in"><div class="caption-text"><p>Armstead</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Ftim-armstead-jpg%2Fimage_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tim-armstead-jpg/image_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tim%20Armstead.jpg&url=https%3A%2F%2Fwww.loganbanner.com%2Ftim-armstead-jpg%2Fimage_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tim-armstead-jpg/image_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/tim-armstead-jpg/image_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tim-armstead-jpg/image_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20Tim%20Armstead.jpg&body=https%3A%2F%2Fwww.loganbanner.com%2Ftim-armstead-jpg%2Fimage_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tim-armstead-jpg/image_4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a" class="save-list-4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-eda6a169-a27d-5826-be4d-b5e9d1f643a9">
                            <div class="item-container">
				                <div data-track-object='{"title":"West Virginia Supreme Court races run close Tuesday night","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg"
                    
                    alt="Hutchison"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="562"
                    height="791"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target=".caption-inner-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal collapse in"><div class="caption-text"><p>John Hutchison</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fopinion%2Fhutchison%2Fimage_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/hutchison/image_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda6a169-a27d-5826-be4d-b5e9d1f643a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hutchison&url=https%3A%2F%2Fwww.loganbanner.com%2Fopinion%2Fhutchison%2Fimage_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/hutchison/image_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda6a169-a27d-5826-be4d-b5e9d1f643a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/opinion/hutchison/image_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/hutchison/image_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda6a169-a27d-5826-be4d-b5e9d1f643a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/eda6a169-a27d-5826-be4d-b5e9d1f643a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eda6a169-a27d-5826-be4d-b5e9d1f643a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20Hutchison&body=https%3A%2F%2Fwww.loganbanner.com%2Fopinion%2Fhutchison%2Fimage_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eda6a169-a27d-5826-be4d-b5e9d1f643a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/hutchison/image_eda6a169-a27d-5826-be4d-b5e9d1f643a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eda6a169-a27d-5826-be4d-b5e9d1f643a9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eda6a169-a27d-5826-be4d-b5e9d1f643a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eda6a169-a27d-5826-be4d-b5e9d1f643a9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eda6a169-a27d-5826-be4d-b5e9d1f643a9" class="save-list-eda6a169-a27d-5826-be4d-b5e9d1f643a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eda6a169-a27d-5826-be4d-b5e9d1f643a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8b94e449-5626-5926-a7bf-1e85e2bb75de">
                            <div class="item-container">
				                <div data-track-object='{"title":"West Virginia Supreme Court races run close Tuesday night","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="William &quot;Bill&quot; Wooton"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="393"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target=".caption-inner-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal collapse in"><div class="caption-text"><p>Wooton</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fwilliam-bill-wooton%2Fimage_8b94e449-5626-5926-a7bf-1e85e2bb75de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/william-bill-wooton/image_8b94e449-5626-5926-a7bf-1e85e2bb75de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b94e449-5626-5926-a7bf-1e85e2bb75de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=William%20%22Bill%22%20Wooton&url=https%3A%2F%2Fwww.loganbanner.com%2Fwilliam-bill-wooton%2Fimage_8b94e449-5626-5926-a7bf-1e85e2bb75de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/william-bill-wooton/image_8b94e449-5626-5926-a7bf-1e85e2bb75de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b94e449-5626-5926-a7bf-1e85e2bb75de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/william-bill-wooton/image_8b94e449-5626-5926-a7bf-1e85e2bb75de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/william-bill-wooton/image_8b94e449-5626-5926-a7bf-1e85e2bb75de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b94e449-5626-5926-a7bf-1e85e2bb75de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/8b94e449-5626-5926-a7bf-1e85e2bb75de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b94e449-5626-5926-a7bf-1e85e2bb75de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20William%20%22Bill%22%20Wooton&body=https%3A%2F%2Fwww.loganbanner.com%2Fwilliam-bill-wooton%2Fimage_8b94e449-5626-5926-a7bf-1e85e2bb75de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b94e449-5626-5926-a7bf-1e85e2bb75de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/william-bill-wooton/image_8b94e449-5626-5926-a7bf-1e85e2bb75de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b94e449-5626-5926-a7bf-1e85e2bb75de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b94e449-5626-5926-a7bf-1e85e2bb75de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b94e449-5626-5926-a7bf-1e85e2bb75de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b94e449-5626-5926-a7bf-1e85e2bb75de" class="save-list-8b94e449-5626-5926-a7bf-1e85e2bb75de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b94e449-5626-5926-a7bf-1e85e2bb75de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="asset article-default"  data-url="https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/9/07/907f9d73-b142-5ed6-83cd-24dd2b7f7a52/5ee0ce8a5d6da.preview.jpg?resize=968%2C630">
            <meta itemprop="width" content="968">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="loganbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" />
    <style>
                .asset-paging .direction {
                    color: #bf0d00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.loganbanner.com\/tncms\/search\/mlt\/?origin=907f9d73-b142-5ed6-83cd-24dd2b7f7a52&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="asset-paging">
                <div id="paging-prev-907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="paging-link prev offset"></div>
                <div id="paging-next-907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            West Virginia Supreme Court races run close Tuesday night
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By LACIE PIERSON
HD Media
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-09T23:02:00-04:00" class="tnt-date asset-date text-muted">
            Jun 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-09T23:02:00-04:00" class="tnt-date asset-date text-muted">Jun 9, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-09T23:02:00-04:00">
    <meta itemprop="datePublished" content="2020-06-09T23:02:00-04:00">
    <meta itemprop="dateModified" content="2020-06-09T23:02:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Virginia%20Supreme%20Court%20races%20run%20close%20Tuesday%20night&url=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20West%20Virginia%20Supreme%20Court%20races%20run%20close%20Tuesday%20night&body=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a" data-toggle="modal" data-instance="#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target="#photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="402">
            <meta itemprop="height" content="542">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tim Armstead.jpg"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=300%2C404 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=400%2C539 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=402%2C542 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Armstead</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-eda6a169-a27d-5826-be4d-b5e9d1f643a9" data-toggle="modal" data-instance="#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target="#photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="562">
            <meta itemprop="height" content="791">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hutchison"
                            class="img-responsive lazyload full default"
                            width="562"
                            height="791"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=200%2C281 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=300%2C422 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=400%2C563 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=540%2C760 540w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=562%2C791 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John Hutchison</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-8b94e449-5626-5926-a7bf-1e85e2bb75de" data-toggle="modal" data-instance="#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target="#photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="393">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="William &quot;Bill&quot; Wooton"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="393"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg?resize=300%2C393 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wooton</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-912170" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Essential reporting in volatile times.</b></h4>
        <p>Not a Subscriber yet?  Click <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_299" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>here</b></a> to take advantage of All access digital limited time offer $2.99 per month EZ Pay.</p>
        <p>Interested in Donating?  Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#ISupportLocal</b></a> for more information on supporting local journalism. </p>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Virginia%20Supreme%20Court%20races%20run%20close%20Tuesday%20night&url=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20West%20Virginia%20Supreme%20Court%20races%20run%20close%20Tuesday%20night&body=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907f9d73-b142-5ed6-83cd-24dd2b7f7a52" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="save-list-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907f9d73-b142-5ed6-83cd-24dd2b7f7a52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHARLESTON — Two incumbents and a former lawmaker were leading in the state’s three Supreme Court races late Tuesday.</p><p>With nearly half of precincts reporting, Chief Justice Tim Armstead, former lawmaker and Beckley lawyer Bill Wooton and Justice John Hutchison were winning their respective races.</p><p>Preliminary results that came from Kanawha County but had not been reported to the Secretary of State’s website at press time put Kanawha Circuit Judge Joanna Tabit ahead of Wooton by slightly less than 1,700 votes in the Division 2 race.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elections","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Leaders in the races in the other two divisions were the same when the available results from Kanawha County were added.</p><p>According to the Secretary of State’s website, in Division 1, Armstead, of Elkview, had 77,291 votes, followed by former Justice Richard Neely of Charleston with 72,709 votes. Marshall Circuit Judge David Hummel was in third with 36,568 votes.</p><p>Armstead wasn’t available for comment Tuesday evening and Neely declined to comment amid the uncertain results.</p><p>Wooton had 66,770 votes at deadline, and Tabit had 50,451 votes. Putnam Assistant Prosecutor Kris Raynes was in third place with 38,966 votes, and Kanawha Family Judge Jim Douglas had 34,194 votes, according to the Secretary of State’s website.</p><p>The Division 1 and Division 2 seats were for 12-year terms that will end in 2032.</p><p>The Division 3 race, a special election to finish the term vacated by former Justice Allen Loughry, was being paced by Hutchison with 80,166 votes, followed by Jackson Circuit Judge Lora Dyer with 61,679 votes and Charleston lawyer Bill Shwartz with 39,414 votes.</p><p>Voters were tasked with electing three people to the five-justice court in 2020, thanks, in part, to 2-year-old ripples from the 2018 impeachment of the state Supreme Court.</p><p>Loughry resigned from the court in November 2018 after he was impeached by the West Virginia House of Delegates and before he was sentenced to 24 months in federal prison for wire fraud and lying to federal investigators.</p><p>On Tuesday evening, Tabit sat in her Charleston apartment with family and friends. She said she was trying to be pragmatic and not put herself in the justice seat before the votes were completely counted.</p><p>Tabit, of Charleston, was appointed circuit judge in 2014 by Gov. Earl Ray Tomblin to replace the retired Paul Zakaib. Kanawha voters returned her to the bench in 2016.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elections","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-742872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742872" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742872');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>She ran for Supreme Court during special elections in 2018 and finished third behind Chief Justice Armstead and Justice Evan Jenkins.</p><p>Tabit said both campaign cycles were unusual, but she felt grateful to all the West Virginians she’d interacted with while seeking a spot on the Supreme Court.</p><p>“I ran my first statewide race in a fractured field in a compressed election cycle of three months, and we ran this one in a pandemic,” Tabit said. “For one thing, I was glad, and I think it was important, that if you know you’re committed to doing something that you go out and do it early because we were running this race for about 10 months before the pandemic hit, so we were able to go out and meet with people.”</p><p>Wooton on Tuesday also was holding his breath for election results, saying he thought everyone in the Division 2 race ran an aggressive but positive campaign.</p><p>Wooton has an extensive legislative background, serving 14 years in the House of Delegates and 10 in the state Senate, where he served as Judiciary Committee chairman.</p><p>Wooton otherwise has been in private practice in Beckley and worked as an assistant prosecutor early in his career.</p><p>Hutchison was with friends and supporters Tuesday night, and he said he still was experiencing election night nerves.</p><p>“The people in West Virginia are looking for somebody to lead this court forward, and there’s a little bit of disagreement among voters of who that ought to be,” Hutchison said.</p><p>Justices, circuit and family judges and magistrates are elected in nonpartisan races, meaning their political parties aren’t listed on the ballot. Without party affiliation as part of the voting process, there’s no party nomination to the process of electing a Supreme Court justice in West Virginia.</p><p>That means all judicial races in the state are decided during the primary election.</p><p>The people who win the Division 1 and Division 2 races will be sworn in in January because they were elected for terms that were set to expire by law in 2020.</p><p>If Hutchison doesn’t win his race, the person who does win will be sworn in as soon as possible, since the Division 3 race is for an unexpired term. That person’s term will be up for election in 2024.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/elections","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach Lacie Pierson at <a href="mailto:lacie.pierson@wvgazettemail.com">lacie.pierson@wvgazettemail.com</a>, 304-348-1723 or follow @laciepierson on Twitter.<!--p:CREDtag--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Virginia%20Supreme%20Court%20races%20run%20close%20Tuesday%20night&url=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20West%20Virginia%20Supreme%20Court%20races%20run%20close%20Tuesday%20night&body=https%3A%2F%2Fwww.loganbanner.com%2Felections%2Fwest-virginia-supreme-court-races-run-close-tuesday-night%2Farticle_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elections/west-virginia-supreme-court-races-run-close-tuesday-night/article_907f9d73-b142-5ed6-83cd-24dd2b7f7a52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"907f9d73-b142-5ed6-83cd-24dd2b7f7a52"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="907f9d73-b142-5ed6-83cd-24dd2b7f7a52" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="907f9d73-b142-5ed6-83cd-24dd2b7f7a52" class="save-list-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="907f9d73-b142-5ed6-83cd-24dd2b7f7a52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a" data-instance="#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target="#photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="402">
            <meta itemprop="height" content="542">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tim Armstead.jpg"
                            class="img-responsive lazyload full default"
                            width="402"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=300%2C404 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=400%2C539 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/4/e5/4e5db7c9-9d2e-5624-8bf2-ca96fdb29c8a/5ee0ce8a52dfa.image.jpg?resize=402%2C542 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Armstead</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-eda6a169-a27d-5826-be4d-b5e9d1f643a9" data-instance="#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target="#photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="562">
            <meta itemprop="height" content="791">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hutchison"
                            class="img-responsive lazyload full default"
                            width="562"
                            height="791"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=200%2C281 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=300%2C422 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=400%2C563 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=540%2C760 540w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/da/eda6a169-a27d-5826-be4d-b5e9d1f643a9/5ed290d784a2a.image.jpg?resize=562%2C791 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John Hutchison</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-8b94e449-5626-5926-a7bf-1e85e2bb75de" data-instance="#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal" data-target="#photo-carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="393">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="William &quot;Bill&quot; Wooton"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="393"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/b9/8b94e449-5626-5926-a7bf-1e85e2bb75de/5ee0ce8a3a9a4.image.jpg?resize=300%2C393 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wooton</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
<div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.loganbanner.com/tncms/asset/editorial/907f9d73-b142-5ed6-83cd-24dd2b7f7a52/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-886608" class="tncms-block latest-news visible-lg visible-xl"><section id="block-886608" class="block emphasis-h3   " ><div class="block"><a href="https://www.wvgazettemail.com/coronavirus" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/1faebcea-8fa0-11ea-814e-8b1fa9607ec4.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/1faebcea-8fa0-11ea-814e-8b1fa9607ec4.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-742952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742952" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742952');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-904261" class="tncms-block"><iframe src="https://wvcarfinder.com/event/i/?id=607&amp;e=1&amp;size=300x600C" width="100%" height="600" scrolling="no" frameborder="0"></iframe></div><div id="tncms-block-742955" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742955" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742955');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555860" class="tncms-block visible-lg visible-md"><section id="block-555860" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-555860 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fairs-festivals-can-resume-in-west-virginia-in-july/article_b213831c-1a5a-5caf-a7e8-f45f6bbd4053.html" class="tnt-asset-link">
        

        
            Fairs, festivals can resume in West Virginia in July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fairs-festivals-can-resume-in-west-virginia-in-july/article_d2ef2519-7847-5be3-9601-de4864502059.html" class="tnt-asset-link">
        

        
            Fairs, festivals can resume in West Virginia in July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/no-nfl-training-camp-for-greenbrier-in-2020/article_0a33f22e-40ec-51e8-9a48-7c7c44671555.html" class="tnt-asset-link">
        

        
            No NFL training camp for Greenbrier in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/marshall-football-2020-game-2---pitts-defense-should-be-one-of-nations-best/article_7be9dbe3-e934-5fe1-b21e-6583ea7ea26f.html" class="tnt-asset-link">
        

        
            Marshall football 2020: Game 2 - Pitt's defense should be one of nation's best</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/marshall-football-2020-game-3---veteran-group-for-ohio-surrounds-new-qb/article_6ce02829-1c19-5cee-bb75-b075355c88b4.html" class="tnt-asset-link">
        

        
            Marshall football 2020: Game 3 - Veteran group for Ohio surrounds new QB</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/marshall-football-2020-game-1-east-carolina-looks-to-continue-building/article_b3197d8d-576d-5f3d-bf56-a003353c3e8e.html" class="tnt-asset-link">
        

        
            Marshall football 2020, Game 1: East Carolina looks to continue building</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hornets-schedule-will-be-another-tough-one/article_247a217d-62ee-5dc2-8084-cf705e05548b.html" class="tnt-asset-link">
        

        
            Hornets' schedule will be another tough one</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/special/logan-county-voters-cast-their-ballots-in-primary-election/article_43b999f4-d3de-5956-a4db-9c9295cbecdb.html" class="tnt-asset-link">
        

        
            Logan County voters cast their ballots in primary election</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-898715" class="tncms-block visible-lg visible-md"><section id="block-898715" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-898715 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.loganbanner.com/obituaries/">
                
                Latest Obituaries
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/clifford-browning/article_d552dce5-b64c-5846-b528-028a01d506b5.html" class="tnt-asset-link">
        

        
            CLIFFORD BROWNING</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/earl-wayne-bo-mcneely-sr/article_4d7bd4e1-6643-5975-a640-6811a2b3aa6e.html" class="tnt-asset-link">
        

        
            EARL WAYNE "BO" MCNEELY SR.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/james-workman/article_3cc1db26-0ff8-5203-8beb-173652a34765.html" class="tnt-asset-link">
        

        
            JAMES WORKMAN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/harry-lyle-pardue/article_c5d6391e-a7f7-5dd0-aee0-46c41bc4328c.html" class="tnt-asset-link">
        

        
            HARRY LYLE PARDUE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/ruth-adkins-maynard/article_d350deb1-cea7-5518-85c4-fbff39797244.html" class="tnt-asset-link">
        

        
            RUTH ADKINS MAYNARD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/rev-robbie-everett-campbell/article_5d5e83e6-9d9b-56ee-a373-0ce41254103f.html" class="tnt-asset-link">
        

        
            REV. ROBBIE EVERETT CAMPBELL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/rosa-workman-wilson/article_7bb81c32-0ee5-56cd-948b-f5ffd93b2d3f.html" class="tnt-asset-link">
        

        
            ROSA WORKMAN WILSON</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/swvlogan/ralph-jennings-christian/article_2a1887a8-2f92-5da6-bd62-1a90e1ca4b65.html" class="tnt-asset-link">
        

        
            RALPH JENNINGS CHRISTIAN</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-661220" class="tncms-block"><section id="block-661220" class="block emphasis-h3   " ><div class="block"><a href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/fc9470ae-83d2-11e8-be44-57e785afd038.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/fc9470ae-83d2-11e8-be44-57e785afd038.jpg?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/fc9470ae-83d2-11e8-be44-57e785afd038.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-555882" class="tncms-block"><section id="block-555882" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555882 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to/poll_8092672e-aa66-11ea-b605-53bc73083b28.html" class="tnt-asset-link">
        

        
            Gov. Jim Justice has given the green light for West Virginia fairs and festivals to take place after July 1. Do you plan to attend a fair or festival in July?</a></h4>
            <div id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-your-vote"></span>
                </div>
                <div id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-results" class="tnt-poll-results hide"></div>
                <div id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-container">
                    <form id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-form" class="tnt-poll-form" role="form" method="post" action="/gov-jim-justice-has-given-the-green-light-for-west-virginia-fairs-and-festivals-to/poll_8092672e-aa66-11ea-b605-53bc73083b28.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8EFF9DC-AF00-0001-E2F011D015701503"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8EFF9DC-B880-0001-5D60A99AD0B06880"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-back-vote" class="padding-top hide">
                <button id="poll-8092672e-aa66-11ea-b605-53bc73083b28-555882-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-576899" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-621010" class="tncms-block hide-headline"></div><div id="tncms-block-555899" class="tncms-block padding-top 2cm"><section id="block-555899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555899 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555899" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555899" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-555899" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-555899" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555899" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/woman-sexually-assaulted-held-against-will/article_cd40e043-5c04-5f64-a995-af3718b7ba54.html">Woman sexually assaulted, held against will</a></li><li><a href="/news/downtown-logan-gets-a-new-grocery-store/article_7244254d-bcae-55c0-b927-10735464e38a.html">Downtown Logan gets a new grocery store</a></li><li><a href="/news/logan-will-hold-freedom-festival-july-1-4/article_c28c4c22-8231-50fe-8d6e-d2aea8021bfc.html">Logan will hold Freedom Festival July 1-4</a></li><li><a href="/news/lyburn-man-accused-of-sexual-abuse-and-physical-assault/article_f96b4e84-c7e7-5e1c-970b-2af3f3e21cc5.html">Lyburn man accused of sexual abuse and physical assault</a></li><li><a href="/special/vehicle-crashes-into-rich-station-at-cora/article_257307ec-ad51-55cc-a4c5-9edad0a55d3f.html">Vehicle crashes into Rich station at Cora</a></li><li><a href="/special/logan-county-voters-cast-their-ballots-in-primary-election/article_43b999f4-d3de-5956-a4db-9c9295cbecdb.html">Logan County voters cast their ballots in primary election</a></li><li><a href="/news/in-crowded-wv-governor-s-race-gop-candidates-look-to-unseat-incumbent/article_84ade582-4075-5ba5-94d8-9dee32a72cb2.html">In crowded WV governor’s race, GOP candidates look to unseat incumbent</a></li><li><a href="/news/logan-county-man-arrested-on-charges-of-child-abuse-and-neglect/article_1ed17150-b368-5e29-805a-af9f2fbea125.html">Logan County man arrested on charges of child abuse and neglect</a></li><li><a href="/obituaries/swvlogan/gary-hatfield/article_b4df824a-0e76-5e17-b97c-cc590b0fdd00.html">GARY HATFIELD</a></li><li><a href="/news/logan-gets-back-to-business-with-five-ribbon-cutting-ceremonies/article_f5a197df-33c6-5e53-b099-734b48056a1f.html">Logan gets 'back to business' with five ribbon cutting ceremonies</a></li></ul></div>
        
        
            <div id="images-555899" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-555899" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/in_their_words/lauren-mcgill-on-how-readers-give-newspapers-community/video_65000736-a4ea-11ea-9507-0f8fa7207fe5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lauren McGill on how readers give newspapers community"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/6/50/65000736-a4ea-11ea-9507-0f8fa7207fe5/5ed6782926ac8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-555899" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-555850" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-555945" class="tncms-block hide-headline"><section id="block-555945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555945 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-880e1730-428c-5627-ac6b-afaa08173c2c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-880e1730-428c-5627-ac6b-afaa08173c2c media-preview page-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/page-a1/page_880e1730-428c-5627-ac6b-afaa08173c2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Page A1"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/eedition/8/80/880e1730-428c-5627-ac6b-afaa08173c2c/5ee0038fa0e85.preview-300.jpg?resize=200%2C375 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/eedition/8/80/880e1730-428c-5627-ac6b-afaa08173c2c/5ee0038fa0e85.preview-300.jpg?resize=300%2C563 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/page-a1/page_880e1730-428c-5627-ac6b-afaa08173c2c.html" class="tnt-asset-link">
        

        
            Page A1</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image at left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-557194" class="tncms-block title-no-margin"><section id="block-557194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/The-Logan-Banner/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557196" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheLoganBanner%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557195" class="tncms-block title-no-margin"><section id="block-557195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557195 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/theloganbanner">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557197" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/theloganbanner" data-height="450">Tweets by theloganbanner</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555936" class="tncms-block"></div><div id="tncms-block-555878" class="tncms-block"></div><div id="tncms-block-555883" class="tncms-block"><section id="block-555883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555883 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.loganbanner.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-592416" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-555841" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555842" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555939" class="tncms-block"><section id="block-555939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555939 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555890" class="tncms-block"><section id="block-555890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555890 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/site/forms/online_services/advertising_information/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-555949" class="tncms-block padding-bottom"><div class="follow-links-555949 default">
    
    <section id="block-555949" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLoganBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theloganbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.loganbanner.com",
  "sameAs" : ["https://www.facebook.com/TheLoganBanner/","http://twitter.com/theloganbanner"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555940" class="tncms-block"><section id="block-555940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555940 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-555944" class="tncms-block padding-bottom"><section id="block-555944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-555941" class="tncms-block"><section id="block-555941" class="block emphasis-h4   " ><address>
    <strong>loganbanner.com</strong><br>
    218 Dingess Street<br>
    Logan, WV 25601
    <br>
    
        <strong>Phone:</strong> 304-752-6950<br>
        
    
</address></section></div><div id="tncms-block-555902" class="tncms-block"><section id="block-555902" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555902" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-555902" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-555902-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555902-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555902-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555902').submit();
        return false;
    });

    $('#site-search-555902').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555902 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555902 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555902-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-893015" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("j0qpxy5", ["u9f037v"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-742946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-742943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555894" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555894"><div class="col-md-7"><small>© Copyright 2019 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("907f9d73-b142-5ed6-83cd-24dd2b7f7a52")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_907f9d73_b142_5ed6_83cd_24dd2b7f7a52_photo_modal = false;
                var gallery_changed_907f9d73_b142_5ed6_83cd_24dd2b7f7a52_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .owl-stage-outer").height( $('#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_907f9d73_b142_5ed6_83cd_24dd2b7f7a52_photo_modal = $('#gallery-items-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal').data('owlCarousel');
                $('#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_907f9d73_b142_5ed6_83cd_24dd2b7f7a52_photo_modal.prev();
                });
                $('#carousel-907f9d73-b142-5ed6-83cd-24dd2b7f7a52-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_907f9d73_b142_5ed6_83cd_24dd2b7f7a52_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.fadcff31c3945d0e50094320673984db.js"></script></body>
</html>