



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.loganbanner.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The Marshall University Board of Governors Thursday approved the purchase of three airplanes for the new School of Aviation." />
<meta name="author" content="TAYLOR STUCK HD Media tstuck@hdmediallc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1055%2C630" />
<meta property="og:image:width" content="1055" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="MU board approves purchase of airplanes for flight school" />
<meta property="og:description" content="The Marshall University Board of Governors Thursday approved the purchase of three airplanes for the new School of Aviation." />
<meta property="og:site_name" content="The Logan Banner" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1920518388164400" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoganBanner/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TAYLOR STUCK\nHD Media\ntstuck@hdmediallc.com","id":"3756eb41-2cee-5667-afeb-761cb20a6b50","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102018190-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2689", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/impressions.js?_dc=1582788922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/traffic.js?_dc=1582781716"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/settings.js?_dc=1528132878"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//header_subpromo';
            
                gptAdSlots['ad-849182'] = googletag.defineSlot(adUnit, [140,120], 'ad-849182').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742870'] = googletag.defineSlot(adUnit, [728,90], 'ad-742870').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742870'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742872'] = googletag.defineSlot(adUnit, [300,250], 'ad-742872').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742872'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742861'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742861').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742861'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742862'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742862').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742862'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742863'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742863').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742863'].setTargeting('pos', ['box3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882","asset_id":"ccd94376-57d4-11ea-86f4-77eb8ba58ef3","title":"Do you think the West Virginia Legislature should allow a vote in the November general election where voters would decide whether to phase out some personal property taxes, which add more than $300 million in funding to local governments statewide?","url":"\/do-you-think-the-west-virginia-legislature-should-allow-a\/poll_ccd94376-57d4-11ea-86f4-77eb8ba58ef3.html","results":"https:\/\/www.loganbanner.com\/do-you-think-the-west-virginia-legislature-should-allow-a\/poll_ccd94376-57d4-11ea-86f4-77eb8ba58ef3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742946'] = googletag.defineSlot(adUnit, [728,90], 'ad-742946').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742946'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742943'] = googletag.defineSlot(adUnit, [320,50], 'ad-742943').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742943'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>MU board approves purchase of airplanes for flight school | News | loganbanner.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8a8a8a; } .fixed-nav #main-navigation { background-color: #8a8a8a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #bf0d00; }#site-header-container{ border-bottom: 3px solid #bf0d00; }#site-footer-container{ border-top: 3px solid #bf0d00; } .tnt-bg-accent { background-color: #bf0d00; } a .tnt-caret-down { color: #bf0d00; } .block-title .block-title-inner { border-color: #bf0d00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #bf0d00; } .form-control:focus { border-bottom-color: #bf0d00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.loganbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/dddbe2ac-3caa-11e7-8790-a7ee154d5678.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="MU board approves purchase of airplanes for flight school | News | loganbanner.com" href="http://www.loganbanner.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555946-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3756eb41-2cee-5667-afeb-761cb20a6b50 section-news type-article infinity-disabled" data-authors='["tstuck"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.loganbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=TAYLOR+STUCK%0AHD+Media%0Atstuck%40hdmediallc.com&tncms.asset.id=3756eb41-2cee-5667-afeb-761cb20a6b50&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=227&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102018190-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.loganbanner.com",
  secureDomain: "www.loganbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.loganbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.loganbanner.com%252Fnews%252Fmu-board-approves-purchase-of-airplanes-for-flight-school%252Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2689] = {
    'name':'Online Subscription',
    'id':'2689',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2689" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2689" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.loganbanner.com/users/admin/service/purchase/?serviceid=2689&referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2689);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"loganbanner.com","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-3756eb41-2cee-5667-afeb-761cb20a6b50" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.loganbanner.com/users/admin/contribute/article/?assetid=3756eb41-2cee-5667-afeb-761cb20a6b50&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.loganbanner.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555947" class="tncms-block hidden-md hidden-lg"><section id="block-555947" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555947" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555947" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555947-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555947').submit();
        return false;
    });

    $('#site-search-555947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-555951" class="tncms-block hidden-md hidden-lg"><div id="user-controls-555951" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.loganbanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.loganbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.loganbanner.com/users/logout/" id="user-logout-form-555951"><input type="hidden" name="referer_url" value="https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/advertising_information/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-hd-media">HD Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/logan-county-elected-officials/article_b9d8a7ca-322d-11ea-9b70-9bebb648bedd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-logan-county-elected-officials">Logan County Elected Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://herald-dispatch.mycapture.com/mycapture/folder.asp?event=1917217&amp;CategoryID=82844"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-tiger-championship-reprint">Buy a Tiger Championship Reprint</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/"  class="nav-link tnt-section-local-features">Local Features</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/celebration/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration-announcement">Submit a Celebration Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.loganbanner.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.hdclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-555898" class="tncms-block a"><section id="block-555898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849182" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849182');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-555952" class="tncms-block pull-left"><div id="weather-555952" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555952 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Logan, WV
                                
                                 <small>(25601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy. High near 35F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies during the evening will give way to cloudy skies overnight. A few flurries or snow showers possible. Low 32F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 27, 2020 @ 2:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-555948" class="tncms-block header-social pull-right"><div class="follow-links-555948 default">
    
    <section id="block-555948" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLoganBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theloganbanner " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.loganbanner.com",
  "sameAs" : ["https://www.facebook.com/TheLoganBanner/","http://twitter.com/theloganbanner "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-555946" class="tncms-block new-search padding-top"><section id="block-555946" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555946" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555946" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-555946-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555946-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555946-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555946').submit();
        return false;
    });

    $('#site-search-555946').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555946 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555946 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555946-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555943" class="tncms-block m"><section id="block-555943" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-555950" class="tncms-block pull-right padding-right"><div id="user-controls-555950" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.loganbanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555950').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.loganbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555950').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.loganbanner.com/users/logout/" id="user-logout-form-555950"><input type="hidden" name="referer_url" value="https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertising_information/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-williamson-daily-news-williamson-wva"  href="http://www.williamsondailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Williamson Daily News, Williamson, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-herald-pineville-wva"  href="http://independentherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Herald, Pineville, W.Va.</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-logan-county-elected-officials"  href="https://www.loganbanner.com/logan-county-elected-officials/article_b9d8a7ca-322d-11ea-9b70-9bebb648bedd.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Logan County Elected Officials</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-a-tiger-championship-reprint"  href="http://herald-dispatch.mycapture.com/mycapture/folder.asp?event=1917217&amp;CategoryID=82844"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy a Tiger Championship Reprint</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-features"  href="/features/" >
                    <span class="nav-label">Local Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration-announcement"  href="https://www.loganbanner.com/site/forms/online_services/celebration/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.loganbanner.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.hdclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-563916" class="tncms-block"><script src="http://media.herald-dispatch.com/peel/.js" type="text/javascript"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-742870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742870" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742870');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3756eb41-2cee-5667-afeb-761cb20a6b50" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3756eb41-2cee-5667-afeb-761cb20a6b50" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal" class="carousel-inner"><div  class="item photo-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6">
                            <div class="item-container">
				                <div data-track-object='{"title":"MU board approves purchase of airplanes for flight school","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1200%2C717"
                    
                    alt="MU SR20"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1863"
                    height="1113"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1200%2C717" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal" data-target=".caption-inner-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This photo shows an example of the paintwork possible for the two Cirrus SR20 airplanes to be purchased by Marshall University for the new School of Aviation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" class="tnt-byline asset-byline"  ><a href="https://www.loganbanner.com/users/profile/tstuck">Courtesy of Marshall University
<!--p:Pcred--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fmu-sr%2Fimage_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mu-sr/image_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20SR20&url=https%3A%2F%2Fwww.loganbanner.com%2Fmu-sr%2Fimage_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mu-sr/image_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/mu-sr/image_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mu-sr/image_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20MU%20SR20&body=https%3A%2F%2Fwww.loganbanner.com%2Fmu-sr%2Fimage_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mu-sr/image_e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" class="save-list-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-82c1b6af-977b-5b17-b673-9c223b9b2163">
                            <div class="item-container">
				                <div data-track-object='{"title":"MU board approves purchase of airplanes for flight school","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/2c/82c1b6af-977b-5b17-b673-9c223b9b2163/5e5186a171f56.image.jpg?resize=1200%2C717"
                    
                    alt="MU SR20"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1863"
                    height="1113"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/2c/82c1b6af-977b-5b17-b673-9c223b9b2163/5e5186a171f56.image.jpg?resize=1200%2C717" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal" data-target=".caption-inner-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This photo shows an example of the paintwork possible for the two Cirrus SR20 airplanes to be purchased by Marshall University for the new School of Aviation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-82c1b6af-977b-5b17-b673-9c223b9b2163" class="tnt-byline asset-byline"  ><a href="https://www.loganbanner.com/users/profile/tstuck">Courtesy of Marshall University
<!--p:Pcred--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fmu-sr%2Fimage_82c1b6af-977b-5b17-b673-9c223b9b2163.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mu-sr/image_82c1b6af-977b-5b17-b673-9c223b9b2163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b6af-977b-5b17-b673-9c223b9b2163"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20SR20&url=https%3A%2F%2Fwww.loganbanner.com%2Fmu-sr%2Fimage_82c1b6af-977b-5b17-b673-9c223b9b2163.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mu-sr/image_82c1b6af-977b-5b17-b673-9c223b9b2163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b6af-977b-5b17-b673-9c223b9b2163"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/mu-sr/image_82c1b6af-977b-5b17-b673-9c223b9b2163.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mu-sr/image_82c1b6af-977b-5b17-b673-9c223b9b2163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b6af-977b-5b17-b673-9c223b9b2163"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/82c1b6af-977b-5b17-b673-9c223b9b2163" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82c1b6af-977b-5b17-b673-9c223b9b2163"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20MU%20SR20&body=https%3A%2F%2Fwww.loganbanner.com%2Fmu-sr%2Fimage_82c1b6af-977b-5b17-b673-9c223b9b2163.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82c1b6af-977b-5b17-b673-9c223b9b2163"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mu-sr/image_82c1b6af-977b-5b17-b673-9c223b9b2163.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82c1b6af-977b-5b17-b673-9c223b9b2163"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82c1b6af-977b-5b17-b673-9c223b9b2163-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82c1b6af-977b-5b17-b673-9c223b9b2163" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82c1b6af-977b-5b17-b673-9c223b9b2163" class="save-list-82c1b6af-977b-5b17-b673-9c223b9b2163-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82c1b6af-977b-5b17-b673-9c223b9b2163" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3756eb41-2cee-5667-afeb-761cb20a6b50" class="asset article-default"  data-url="https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1055%2C630">
            <meta itemprop="width" content="1055">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="loganbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" />
    <style>
                .asset-paging .direction {
                    color: #bf0d00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.loganbanner.com\/tncms\/search\/mlt\/?origin=3756eb41-2cee-5667-afeb-761cb20a6b50&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3756eb41-2cee-5667-afeb-761cb20a6b50" class="asset-paging">
                <div id="paging-prev-3756eb41-2cee-5667-afeb-761cb20a6b50" class="paging-link prev offset"></div>
                <div id="paging-next-3756eb41-2cee-5667-afeb-761cb20a6b50" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            MU board approves purchase of airplanes for flight school
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-3756eb41-2cee-5667-afeb-761cb20a6b50" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.loganbanner.com/users/profile/tstuck">By TAYLOR STUCK
HD Media
tstuck@hdmediallc.com
</a></span>
                
                    <div id="author-popup-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-3756eb41-2cee-5667-afeb-761cb20a6b50-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b85072c2-e137-11e8-b06e-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.loganbanner.com/users/profile/tstuck" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="tstuck"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/55e5b12d030787377803daba57b2694d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.loganbanner.com/users/profile/tstuck" rel="author" class="tnt-user-profile-link tnt-user-name">tstuck</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-3756eb41-2cee-5667-afeb-761cb20a6b50').popover({
                            content: $('#author-popup-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-3756eb41-2cee-5667-afeb-761cb20a6b50-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-26T19:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-26T19:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-26T19:00:00-05:00">
    <meta itemprop="datePublished" content="2020-02-26T19:00:00-05:00">
    <meta itemprop="dateModified" content="2020-02-26T19:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20board%20approves%20purchase%20of%20airplanes%20for%20flight%20school&url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/3756eb41-2cee-5667-afeb-761cb20a6b50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20MU%20board%20approves%20purchase%20of%20airplanes%20for%20flight%20school&body=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3756eb41-2cee-5667-afeb-761cb20a6b50" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50" class="carousel-inner"><div  class="item photo-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6">
                            <div class="item-container">
				                <div data-track-object='{"title":"MU board approves purchase of airplanes for flight school","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" data-instance="#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal" data-target="#photo-carousel-3756eb41-2cee-5667-afeb-761cb20a6b50" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1863">
            <meta itemprop="height" content="1113">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1200%2C717">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1200%2C717">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1200%2C717"
                    
                    alt="MU SR20"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1863"
                    height="1113"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/e/43/e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6/5e509e9686f1e.image.jpg?resize=1200%2C717" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3756eb41-2cee-5667-afeb-761cb20a6b50 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This photo shows an example of the paintwork possible for the two Cirrus SR20 airplanes to be purchased by Marshall University for the new School of Aviation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-e43f22ba-7d04-512d-8cf3-cf7e56d6f6e6" class="tnt-byline asset-byline"  ><a href="https://www.loganbanner.com/users/profile/tstuck">Courtesy of Marshall University
<!--p:Pcred--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-82c1b6af-977b-5b17-b673-9c223b9b2163">
                            <div class="item-container">
				                <div data-track-object='{"title":"MU board approves purchase of airplanes for flight school","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-82c1b6af-977b-5b17-b673-9c223b9b2163" data-instance="#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal" data-target="#photo-carousel-3756eb41-2cee-5667-afeb-761cb20a6b50" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1863">
            <meta itemprop="height" content="1113">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/2c/82c1b6af-977b-5b17-b673-9c223b9b2163/5e5186a171f56.image.jpg?resize=1200%2C717">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/2c/82c1b6af-977b-5b17-b673-9c223b9b2163/5e5186a171f56.image.jpg?resize=1200%2C717">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/2c/82c1b6af-977b-5b17-b673-9c223b9b2163/5e5186a171f56.image.jpg?resize=1200%2C717"
                    
                    alt="MU SR20"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1863"
                    height="1113"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/8/2c/82c1b6af-977b-5b17-b673-9c223b9b2163/5e5186a171f56.image.jpg?resize=1200%2C717" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3756eb41-2cee-5667-afeb-761cb20a6b50 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This photo shows an example of the paintwork possible for the two Cirrus SR20 airplanes to be purchased by Marshall University for the new School of Aviation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-b85072c2-e137-11e8-b06e-10604b9f1ff4-asset-82c1b6af-977b-5b17-b673-9c223b9b2163" class="tnt-byline asset-byline"  ><a href="https://www.loganbanner.com/users/profile/tstuck">Courtesy of Marshall University
<!--p:Pcred--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3756eb41-2cee-5667-afeb-761cb20a6b50">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20board%20approves%20purchase%20of%20airplanes%20for%20flight%20school&url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/3756eb41-2cee-5667-afeb-761cb20a6b50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20MU%20board%20approves%20purchase%20of%20airplanes%20for%20flight%20school&body=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3756eb41-2cee-5667-afeb-761cb20a6b50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3756eb41-2cee-5667-afeb-761cb20a6b50" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3756eb41-2cee-5667-afeb-761cb20a6b50" class="save-list-3756eb41-2cee-5667-afeb-761cb20a6b50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3756eb41-2cee-5667-afeb-761cb20a6b50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HUNTINGTON — The Marshall University Board of Governors on Thursday approved the purchase of three airplanes for the new School of Aviation.</p></div><div class="subscriber-preview"><p>The university will purchase two Cirrus SR20 planes and a used single-engine analog airplane.</p></div><div class="subscriber-only"><p>The Cirrus planes will cost approximately $500,000 each. These planes are ideal for student training, particularly for the whole airplane parachute to safely lower the plane to the ground. It will take about nine months to build the two planes.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The used plane will cost up to $175,000. That plane will be used for initial training of students and to certify students for a spin maneuver.</p></div><div class="subscriber-only"><p>Both planes will be painted in kelly green and white with the Marshall insignia.</p></div><div class="subscriber-only"><p>The university has $1.25 million in grants from the Maier Foundation and AEP that can be used toward infrastructure for the School of Aviation, which will be housed mainly at Yeager Airport in Charleston.</p></div><div class="subscriber-only"><p>The university is working with <a href="https://www.herald-dispatch.com/news/yeager-airport-to-add-buildings-for-mu-aviation-school/article_342fd581-e351-51e5-83af-3c2f1d0badf8.html" target="_blank">Yeager Airport to build</a> a hangar for the planes, along with a 10,000-square-foot classroom space that will include a flight simulator. David Pittenger, interim associate vice president for outreach and dean of the Graduate College, said the simulator is in the process of being built.</p></div><div class="subscriber-only"><p>“It will be a complete recreation of the Cirrus craft we are using,” Pittenger said. “The primary use of the trainer is for teaching instrument flight rules. Basically, students need to learn how to operate the airplane without looking out the window and using the instruments exclusively. It’s a very difficult and time-consuming task, so it’s much more efficient to do it with the trainer.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-742872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742872" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742872');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Following an executive session, the board approved naming the aviation school the Marshall University Bill Noe Flight School in honor of Marshall alumnus and board member Bill Noe. Noe had a successful career in aviation, starting out as a flight instructor and working his way up to serving as chief operating officer of NetJets Inc., a Columbus, Ohio-based company geared to meeting private air travel needs.</p></div><div class="subscriber-only"><p>The university is also moving forward with an airplane maintenance program with Mountwest Community and Technical College, which will be housed at the Huntington Tri-State Airport. Marshall President Jerry Gilbert said that partnership is innovative.</p></div><div class="subscriber-only"><p>In other business, the board also approved changing the name of the College of Information Technology and Engineering to the College of Computer Science and Engineering. The college requested the name change to better articulate the focus of the college.</p></div><div class="subscriber-only"><p>Currently, the college is defined as focusing on information technology, which is more about installing, maintaining, and improving computer systems, operating networks and databases. Computer science is about using mathematics to program systems to run more efficiently, including design and development. This latter emphasis is more inclusive of computer science, data science, information systems, information technology, internet of things, virtual and augmented reality and cybersecurity. The college has a goal of becoming a regional leader in engineering and computer science education.</p></div><div class="subscriber-only"><p>The board also approved the creation of a combined Bachelor of Science/Doctor of Philosophy (BS/Ph.D.) program in biomedical research. The goal of the program is to attract the best high school students to Marshall, said Dr. Uma Sundaram, vice dean of research and graduate education for the Joan C. Edwards School of Medicine.</p></div><div class="subscriber-only"><p>Sundaram said the program is a novel one, with only one other similar program in the nation. Students will begin in the College of Science for undergrad, then finish their Ph.D. in the School of Medicine. Students will not need to take the GRE, a standardized test required for admission to most graduate schools, as long as they maintain a certain GPA. The program will take seven years to complete instead of nine.</p></div><div class="subscriber-only"><p>The board also approved course changes in the College of Business. Dean Avi Mukherjee said the current catalog was confusing for students and accreditors. The changes don’t delete courses, but rearrange them for clarity and efficiency.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow reporter Taylor Stuck on Twitter and Facebook <!--p:CREDtag Breaking--></p><p>@TaylorStuckHD.<!--p:CREDtag Breaking--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MU%20board%20approves%20purchase%20of%20airplanes%20for%20flight%20school&url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/3756eb41-2cee-5667-afeb-761cb20a6b50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20MU%20board%20approves%20purchase%20of%20airplanes%20for%20flight%20school&body=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3756eb41-2cee-5667-afeb-761cb20a6b50"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3756eb41-2cee-5667-afeb-761cb20a6b50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3756eb41-2cee-5667-afeb-761cb20a6b50" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3756eb41-2cee-5667-afeb-761cb20a6b50" class="save-list-3756eb41-2cee-5667-afeb-761cb20a6b50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3756eb41-2cee-5667-afeb-761cb20a6b50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b85072c2-e137-11e8-b06e-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.loganbanner.com/users/profile/tstuck" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="tstuck"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/55e5b12d030787377803daba57b2694d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.loganbanner.com/users/profile/tstuck" rel="author" class="tnt-user-profile-link tnt-user-name">tstuck</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-b85072c2-e137-11e8-b06e-10604b9f1ff4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b85072c2-e137-11e8-b06e-10604b9f1ff4&amp;s=start_time&amp;sd=desc" data-subject="tstuck" data-description="Whenever tstuck posts new content, you'll get an email delivered to your inbox with a link." data-name="tstuck notification" data-author-id="b85072c2-e137-11e8-b06e-10604b9f1ff4" data-user-url="https://www.loganbanner.com/users/">
        <i class="fas tnt-star"></i> Follow tstuck
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.loganbanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fnews%2Fmu-board-approves-purchase-of-airplanes-for-flight-school%2Farticle_3756eb41-2cee-5667-afeb-761cb20a6b50.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    
<div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.loganbanner.com/tncms/asset/editorial/3756eb41-2cee-5667-afeb-761cb20a6b50/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"loganbanner.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576751" class="tncms-block padding-top 10px">
        <div id="blox-ad-position-Right11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-742861" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742861" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742861');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555860" class="tncms-block visible-lg visible-md"><section id="block-555860" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-555860 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_3756eb41-2cee-5667-afeb-761cb20a6b50.html" class="tnt-asset-link">
        

        
            MU board approves purchase of airplanes for flight school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mu-board-approves-purchase-of-airplanes-for-flight-school/article_66525b77-5542-5438-834c-013f739d8dd8.html" class="tnt-asset-link">
        

        
            MU board approves purchase of airplanes for flight school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/senator-capito-attends-chapmanville-scott-game/article_bf304290-8f37-5433-aad9-609fc416b4e5.html" class="tnt-asset-link">
        

        
            Senator Capito attends Chapmanville/Scott game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/high-bids-delay-mu-ballpark-schedule/article_f994c195-6204-528f-940c-62d1966d9973.html" class="tnt-asset-link">
        

        
            High bids delay MU ballpark schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wvu-study-of-newborns-exposed-to-alcohol-weeks-before-birth/article_53d83b04-7ef4-5a05-a2a2-ef192eecc5ca.html" class="tnt-asset-link">
        

        
            WVU study: 8% of newborns exposed to alcohol weeks before birth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-cats-take-out-scott-man-girls-ousted-by-lincoln/article_c14c53ea-f161-59bc-9cda-47af83b186ac.html" class="tnt-asset-link">
        

        
            Lady Cats take out Scott; Man girls ousted by Lincoln County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/beth-haven-christian-has-top-seed-for-wvcea-state-tourney/article_151f5dcf-fcfe-5dc2-809f-a427c63ba543.html" class="tnt-asset-link">
        

        
            Beth Haven Christian has top seed for WVCEA state tourney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/man-s-mccormick-signs-with-alice-lloyd/article_770b6eeb-3659-5f54-840f-b34ce85139d6.html" class="tnt-asset-link">
        

        
            Man's McCormick signs with Alice Lloyd</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-742862" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742862" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742862');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-661220" class="tncms-block"><section id="block-661220" class="block emphasis-h3   " ><div class="block"><a href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/fc9470ae-83d2-11e8-be44-57e785afd038.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/fc9470ae-83d2-11e8-be44-57e785afd038.jpg?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/fc9470ae-83d2-11e8-be44-57e785afd038.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-742863" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742863" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742863');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-592968" class="tncms-block center-image padding-top 20px"><section id="block-592968" class="block emphasis-h3   " ><div class="block"><a href="https://www.loganbanner.com/site/forms/online_services/celebration/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/1114fc9e-8bf2-11e7-9415-6797f81ea69f.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/1114fc9e-8bf2-11e7-9415-6797f81ea69f.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-555882" class="tncms-block"><section id="block-555882" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555882 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-the-west-virginia-legislature-should-allow-a/poll_ccd94376-57d4-11ea-86f4-77eb8ba58ef3.html" class="tnt-asset-link">
        

        
            Do you think the West Virginia Legislature should allow a vote in the November general election where voters would decide whether to phase out some personal property taxes, which add more than $300 million in funding to local governments statewide?</a></h4>
            <div id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-your-vote"></span>
                </div>
                <div id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-results" class="tnt-poll-results hide"></div>
                <div id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-container">
                    <form id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-the-west-virginia-legislature-should-allow-a/poll_ccd94376-57d4-11ea-86f4-77eb8ba58ef3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, put it to a vote" value="C8CE27DD-53A0-0001-79873C401EFB1D55"> Yes, put it to a vote
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, keep personal property taxes as they are" value="C8CE27DD-5EA0-0001-1B338A2210D01B0C"> No, keep personal property taxes as they are
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-back-vote" class="padding-top hide">
                <button id="poll-ccd94376-57d4-11ea-86f4-77eb8ba58ef3-555882-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-576899" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-Right21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Right2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555899" class="tncms-block padding-top 2cm"><section id="block-555899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555899 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-555899" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-555899" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-555899" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-555899" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-555899" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/january-divorces/article_72e5843f-e099-524b-afd1-009e767cf08c.html">January 2020 divorces</a></li><li><a href="/news/mother-accused-of-hitting-child-in-head-with-broomstick/article_659d671c-4f9b-5507-9761-248f7c7c2318.html">Mother accused of hitting child in head with broomstick</a></li><li><a href="/news/large-amount-of-drugs-seized-from-home-in-man/article_853031df-2775-568b-8041-5b958a8db23f.html">Large amount of drugs seized from home in Man</a></li><li><a href="/news/gordmans-hosting-grand-opening-march-in-downtown-logan/article_d4dc6212-b5dd-5d44-a761-1702aa492df2.html">Gordmans hosting grand opening March 3 in downtown Logan</a></li><li><a href="/news/barnette-updates-man-council-on-appalachian-outpost/article_98e4d790-23b6-5c53-be99-72a28f3d48ea.html">Barnette updates Man council on Appalachian Outpost</a></li><li><a href="/news/chapmanville-police-swears-in-two-new-officers/article_f2cbf55e-b197-51e5-9395-3b156afc3328.html">Chapmanville Police swears in two new officers</a></li><li><a href="/news/town-of-man-to-draft-new-needle-syringe-ordinance/article_39149df3-239d-5825-8106-101e3701c9e5.html">Town of Man to draft new needle/syringe ordinance</a></li><li><a href="/news/boe-approves-several-facility-upgrades-and-improvements/article_2c2c6b73-a01d-503c-94fb-b4edc7f7962a.html">BOE approves several facility upgrades and improvements</a></li><li><a href="/opinion/dwight-williamson-we-should-never-forget-buffalo-creek/article_ddd606ac-cda8-50da-9398-18ac7f0195b7.html">Dwight Williamson: We should never forget Buffalo Creek</a></li><li><a href="/news/williamson-council-seeks-to-revoke-serenity-pointe-license/article_dab242d7-a220-5e9e-8c29-9c2ed5c1f5d8.html">Williamson council seeks to revoke Serenity Pointe license</a></li></ul></div>
        
        
            <div id="images-555899" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/log-officers-jpg/image_c2fff15e-af1c-5204-9c73-fbe6ba6b2d4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200226-log-officers.jpg"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/c/2f/c2fff15e-af1c-5204-9c73-fbe6ba6b2d4d/5e51eeeaed968.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/new-line/image_7e47736c-3b3f-58bc-b31a-8ab8155a5fce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Line 1"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/7/e4/7e47736c-3b3f-58bc-b31a-8ab8155a5fce/5e39876bca656.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-555899" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-555899" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-555850" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"loganbanner.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-555945" class="tncms-block hide-headline"></div><div id="tncms-block-585951" class="tncms-block"><section id="block-585951" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-585951 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.legacy.com/obituaries/southernwv/">
                
                Recent Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-585951">
            <div class="html-content"><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?type=ROV1&amp;ld=true&amp;ot=1&amp;cnt=4&amp;sw=1&amp;rc=1&amp;aid=4092"></script>
</div></div>
        </div></section></div><div id="tncms-block-557194" class="tncms-block title-no-margin"><section id="block-557194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/The-Logan-Banner/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557196" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheLoganBanner%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557195" class="tncms-block title-no-margin"><section id="block-557195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557195 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/theloganbanner">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557197" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/theloganbanner" data-height="450">Tweets by theloganbanner</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555936" class="tncms-block"></div><div id="tncms-block-555878" class="tncms-block"></div><div id="tncms-block-555883" class="tncms-block"><section id="block-555883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555883 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.loganbanner.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"loganbanner.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-592416" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-555841" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555842" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555939" class="tncms-block"><section id="block-555939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555939 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/southernwv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555890" class="tncms-block"><section id="block-555890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555890 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertising-information"  href="/site/forms/online_services/advertising_information/" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-555949" class="tncms-block padding-bottom"><div class="follow-links-555949 default">
    
    <section id="block-555949" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLoganBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theloganbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.loganbanner.com",
  "sameAs" : ["https://www.facebook.com/TheLoganBanner/","http://twitter.com/theloganbanner"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555940" class="tncms-block"><section id="block-555940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555940 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-555944" class="tncms-block padding-bottom"><section id="block-555944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-555941" class="tncms-block"><section id="block-555941" class="block emphasis-h4   " ><address>
    <strong>loganbanner.com</strong><br>
    218 Dingess Street<br>
    Logan, WV 25601
    <br>
    
        <strong>Phone:</strong> 304-752-6950<br>
        
    
</address></section></div><div id="tncms-block-555902" class="tncms-block"><section id="block-555902" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555902" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-555902" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-555902-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555902-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555902-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555902').submit();
        return false;
    });

    $('#site-search-555902').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555902 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555902 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555902-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-742946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-742943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555894" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555894"><div class="col-md-7"><small>© Copyright 2019 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"loganbanner.com","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3756eb41_2cee_5667_afeb_761cb20a6b50_photo_modal = false;
                var gallery_changed_3756eb41_2cee_5667_afeb_761cb20a6b50_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .owl-stage-outer").height( $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3756eb41_2cee_5667_afeb_761cb20a6b50_photo_modal = $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal').data('owlCarousel');
                $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3756eb41_2cee_5667_afeb_761cb20a6b50_photo_modal.prev();
                });
                $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3756eb41_2cee_5667_afeb_761cb20a6b50_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3756eb41_2cee_5667_afeb_761cb20a6b50 = false;
                var gallery_changed_3756eb41_2cee_5667_afeb_761cb20a6b50 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50 .owl-stage-outer").height( $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3756eb41-2cee-5667-afeb-761cb20a6b50 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3756eb41_2cee_5667_afeb_761cb20a6b50 = $('#gallery-items-3756eb41-2cee-5667-afeb-761cb20a6b50').data('owlCarousel');
                $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3756eb41_2cee_5667_afeb_761cb20a6b50.prev();
                });
                $('#carousel-3756eb41-2cee-5667-afeb-761cb20a6b50 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3756eb41_2cee_5667_afeb_761cb20a6b50.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>