
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.loganbanner.com/content/tncms/live/" />
<meta name="keywords" content="jack defazio, bob gray, sport, football, soccer, cary, ncaa college cup, game, community" />
<meta name="news_keywords" content="jack defazio, bob gray, sport, football, soccer, cary, ncaa college cup, game, community" />
<meta name="description" content="Marshall's run to the NCAA Men's Soccer College Cup Final is more improbable, considering that less than two decades ago, the university nearly dropped the sport. Former coaches Bob Gray" />
<meta name="author" content="GRANT TRAYLOR HD Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Marshall's soccer success, College Cup run nearly never happened" />
<meta property="og:description" content="Marshall's run to the NCAA Men's Soccer College Cup Final is more improbable, considering that less than two decades ago, the university nearly dropped the sport. Former coaches Bob Gray" />
<meta property="og:site_name" content="The Logan Banner" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1920518388164400" />
<meta property="article:publisher" content="https://www.facebook.com/TheLoganBanner/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GRANT TRAYLOR\nHD Media","id":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"66149"},"system":{"render_time":590},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-102018190-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2689", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jack defazio","bob gray","sport","football","soccer","cary","ncaa college cup","game","community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//header_subpromo';
            
                gptAdSlots['ad-849182'] = googletag.defineSlot(adUnit, [140,120], 'ad-849182').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//weather//sponsor';
            
                gptAdSlots['ad-998325'] = googletag.defineSlot(adUnit, [145,51], 'ad-998325').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"info","button_text":"SUBSCRIBE TODAY","button_url":"https:\/\/heralddispatch.newzware.com\/ss70v2\/huntin02\/custom\/customstart.jsp?site=huntin02&rateid=3476&promoCode=FBPAID","card_shape":"rectangle","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","image":{},"image_display":"full_width","info_text":"<div class=\"txtlink\" data-dismiss=\"modal\" onclick=\"$('.close').click();\">No Thanks<\/div>","outline_color":"#000000","overlay_action":"centered","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1042947"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//sports';
            
                gptAdSlots['ad-742891'] = googletag.defineSlot(adUnit, [728,90], 'ad-742891').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742891'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/impressions.js?_dc=1621429520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/traffic.js?_dc=1621398920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/ads/settings.js?_dc=1528132878"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//news';
            
                gptAdSlots['ad-742872'] = googletag.defineSlot(adUnit, [300,250], 'ad-742872').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742872'].setTargeting('pos', ['instory1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//sports';
            
                gptAdSlots['ad-742882'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742882').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742882'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//sports';
            
                gptAdSlots['ad-742883'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742883').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742883'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//sports';
            
                gptAdSlots['ad-742884'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-742884').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742884'].setTargeting('pos', ['box3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//sports';
            
                gptAdSlots['ad-742946'] = googletag.defineSlot(adUnit, [728,90], 'ad-742946').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742946'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/loganbanner.com//sports';
            
                gptAdSlots['ad-742943'] = googletag.defineSlot(adUnit, [320,50], 'ad-742943').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-742943'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Marshall's soccer success, College Cup run nearly never happened | Sports | loganbanner.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8a8a8a; } .fixed-nav #main-navigation { background-color: #8a8a8a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #bf0d00; }#site-header-container{ border-bottom: 3px solid #bf0d00; }#site-footer-container{ border-top: 3px solid #bf0d00; } .tnt-bg-accent { background-color: #bf0d00; } a .tnt-caret-down { color: #bf0d00; } .block-title .block-title-inner { border-color: #bf0d00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #bf0d00; } .form-control:focus { border-bottom-color: #bf0d00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.loganbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/dddbe2ac-3caa-11e7-8790-a7ee154d5678.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Marshall's soccer success, College Cup run nearly never happened | Sports | loganbanner.com" href="http://www.loganbanner.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-555946-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');
     $('#main-navigation .dropdown  span.fa-caret-right').removeClass('fa-caret-right').addClass('fa-angle-right');
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-32b8fb69-d3e0-56bc-9948-0ef70f048f82  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.loganbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=GRANT+TRAYLOR%0AHD+Media&amp;tncms.asset.id=32b8fb69-d3e0-56bc-9948-0ef70f048f82&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=590&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-102018190-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16029.add('act', paywallDmpData );_cc16029.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.loganbanner.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.loganbanner.com%252Fsports%252Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%252Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.loganbanner.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2689);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.loganbanner.com/users/admin/contribute/article/?assetid=32b8fb69-d3e0-56bc-9948-0ef70f048f82&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.loganbanner.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.loganbanner.com/tncms/admin/editorial-asset/?edit=32b8fb69-d3e0-56bc-9948-0ef70f048f82"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-555951" class="tncms-block"><div id="user-controls-555951" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.loganbanner.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-555951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.loganbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.loganbanner.com/users/logout/" id="user-logout-form-555951"><input type="hidden" name="referer_url" value="https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.loganbanner.com/community-calendar/article_14b049d2-83bb-11e8-91bc-6bafe287930b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.loganbanner.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.loganbanner.com/logan-county-elected-officials/article_b9d8a7ca-322d-11ea-9b70-9bebb648bedd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-logan-county-elected-officials">Logan County Elected Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://herald-dispatch.mycapture.com/mycapture/folder.asp?event=1917217&amp;CategoryID=82844"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tiger-championship-reprint">Buy Tiger Championship Reprint</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.loganbanner.com/site/forms/online_services/celebration/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-celebration-announcement">Submit Celebration Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/in_their_words/"  class="nav-link tnt-section-in-their-words">In Their Words</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.loganbanner.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hdmediallc.secondstreetapp.com/HD-Medias-Readers-Choice-2/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.hdclassifieds.com/huntington/legal/search"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-hd-media">HD Media</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wvgazettemail.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charleston-gazette-mail">Charleston Gazette-Mail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.coalvalleynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coal-valley-news">Coal Valley News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.herald-dispatch.com"  target="_blank" rel="noopener" class="nav-link tnt-section-herald-dispatch">Herald-Dispatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.waynecountynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wayne-county-news">Wayne County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.williamsondailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-williamson-daily-news">Williamson Daily News</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-555947" class="tncms-block"><section id="block-555947" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555947" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-555947" aria-labelledby="site-search-button-555947" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-555947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555947-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555947').submit();
        return false;
    });

    $('#site-search-555947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-555898" class="tncms-block a"><section id="block-555898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=225%2C22 225w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/55e0e7d6-5437-11e7-ba8c-8f68c45b77f9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="67"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-849182" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-849182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-849182');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-555948" class="tncms-block header-social"><div class="follow-links-555948 pull-right">
    
    <section id="block-555948" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLoganBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theloganbanner " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.loganbanner.com",
  "sameAs" : ["https://www.facebook.com/TheLoganBanner/","http://twitter.com/theloganbanner "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-555952" class="tncms-block pull-left"><div id="weather-555952" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-555952 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Logan, WV
                                
                                 <small>(25601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 83F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 19, 2021 @ 9:09 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-998325" class="tncms-block weather-sponsor col-sm-6 no-gutter"><div class="tnt-ads-container text-center  " >
        <div id="ad-998325" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-998325');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-555943" class="tncms-block m"><section id="block-555943" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/6ebd7b8a-3ef6-11e7-be1d-837e37a1088e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="55"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-555946" class="tncms-block pull-right"><ul id="site-search-555946-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-555946" aria-labelledby="site-search-button-555946" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-555946-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555946-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-555946" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-555946-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555946').submit();
        return false;
    });

    $('#site-search-555946').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555946 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555946 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555946-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-555950" class="tncms-block pull-right padding-right"><div id="user-controls-555950" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.loganbanner.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.loganbanner.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-555950').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.loganbanner.com/users/logout/" id="user-logout-form-555950"><input type="hidden" name="referer_url" value="https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://www.wannagohome.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="https://www.wvcarfinder.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.local-jobs.monster.com/search/?wt.mn_n=hjnpmonstercom&amp;ch=heralddispatch"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="https://www.loganbanner.com/site/about_us.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hd-media"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">HD Media</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-herald-dispatch-huntington-wva"  href="http://www.herald-dispatch.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Herald-Dispatch, Huntington, W.Va.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wayne-county-news-wayne-wva"  href="http://www.waynecountynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Wayne County News, Wayne, W.Va.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-williamson-daily-news-williamson-wva"  href="http://www.williamsondailynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Williamson Daily News, Williamson, W.Va.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coal-valley-news-madison-wva"  href="http://coalvalleynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coal Valley News, Madison, W.Va.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-charleston-gazette-mail"  href="https://www.wvgazettemail.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Charleston Gazette-Mail</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-vaccine"  href="/vaccineinfo/"  tabindex="0">
                    <span class="nav-label">COVID-19 Vaccine</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-showusyourbiscuits-contest"  href="https://gazettemail.secondstreetapp.com/TUDORS-SHOW-US-YOUR-BISCUITS-CONTEST/rounds/1/gallery/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">#ShowUsYourBiscuits Contest</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1042947" class="tncms-block blcktxt"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1042947" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/b45cafcc-ae90-11eb-b3f9-f31fb6820ac8.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="628"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="https://heralddispatch.newzware.com/ss70v2/huntin02/custom/customstart.jsp?site=huntin02&rateid=3476&promoCode=FBPAID">
                                <button type="button" class="btn btn-info btn-lg">SUBSCRIBE TODAY</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <div class="txtlink" data-dismiss="modal" onclick="$('.close').click();">No Thanks</div>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-563916" class="tncms-block"><script src="http://media.herald-dispatch.com/peel/.js" type="text/javascript"></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-742891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742891" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742891');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" class="carousel-inner"><div  class="item photo-2e44f429-51ed-523d-84a9-6e379f298f08">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=1200%2C800"
                    
                    alt="20210518_hds_MUfans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target=".caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>People celebrate at Sip Downtown Brasserie before the Marshall men’s soccer team competes in the NCAA College Cup final in Cary, N.C., on Monday in downtown Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ryan Fischer | HD Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2F20210518-hds-mufans%2Fimage_2e44f429-51ed-523d-84a9-6e379f298f08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210518-hds-mufans/image_2e44f429-51ed-523d-84a9-6e379f298f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e44f429-51ed-523d-84a9-6e379f298f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210518_hds_MUfans&url=https%3A%2F%2Fwww.loganbanner.com%2F20210518-hds-mufans%2Fimage_2e44f429-51ed-523d-84a9-6e379f298f08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210518-hds-mufans/image_2e44f429-51ed-523d-84a9-6e379f298f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e44f429-51ed-523d-84a9-6e379f298f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/20210518-hds-mufans/image_2e44f429-51ed-523d-84a9-6e379f298f08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210518-hds-mufans/image_2e44f429-51ed-523d-84a9-6e379f298f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e44f429-51ed-523d-84a9-6e379f298f08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/2e44f429-51ed-523d-84a9-6e379f298f08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e44f429-51ed-523d-84a9-6e379f298f08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%2020210518_hds_MUfans&body=https%3A%2F%2Fwww.loganbanner.com%2F20210518-hds-mufans%2Fimage_2e44f429-51ed-523d-84a9-6e379f298f08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e44f429-51ed-523d-84a9-6e379f298f08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210518-hds-mufans/image_2e44f429-51ed-523d-84a9-6e379f298f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e44f429-51ed-523d-84a9-6e379f298f08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e44f429-51ed-523d-84a9-6e379f298f08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e44f429-51ed-523d-84a9-6e379f298f08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e44f429-51ed-523d-84a9-6e379f298f08" class="save-list-2e44f429-51ed-523d-84a9-6e379f298f08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e44f429-51ed-523d-84a9-6e379f298f08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-df2e8af9-dc7a-58af-be5e-daef4c3359eb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/d/f2/df2e8af9-dc7a-58af-be5e-daef4c3359eb/60a39bd79e54a.image.jpg?resize=1200%2C800"
                    
                    alt="20210518 mu tailgate 19.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/d/f2/df2e8af9-dc7a-58af-be5e-daef4c3359eb/60a39bd79e54a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target=".caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nicolas Raffinengo and 7-year-old Kate Shields play cornhole as Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on May 17 at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-19-jpg%2Fimage_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210518-mu-tailgate-19-jpg/image_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df2e8af9-dc7a-58af-be5e-daef4c3359eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210518%20mu%20tailgate%2019.jpg&url=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-19-jpg%2Fimage_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210518-mu-tailgate-19-jpg/image_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df2e8af9-dc7a-58af-be5e-daef4c3359eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/20210518-mu-tailgate-19-jpg/image_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210518-mu-tailgate-19-jpg/image_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df2e8af9-dc7a-58af-be5e-daef4c3359eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/df2e8af9-dc7a-58af-be5e-daef4c3359eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df2e8af9-dc7a-58af-be5e-daef4c3359eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%2020210518%20mu%20tailgate%2019.jpg&body=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-19-jpg%2Fimage_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df2e8af9-dc7a-58af-be5e-daef4c3359eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210518-mu-tailgate-19-jpg/image_df2e8af9-dc7a-58af-be5e-daef4c3359eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df2e8af9-dc7a-58af-be5e-daef4c3359eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df2e8af9-dc7a-58af-be5e-daef4c3359eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df2e8af9-dc7a-58af-be5e-daef4c3359eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df2e8af9-dc7a-58af-be5e-daef4c3359eb" class="save-list-df2e8af9-dc7a-58af-be5e-daef4c3359eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df2e8af9-dc7a-58af-be5e-daef4c3359eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-99752357-cc9a-580e-979f-7ec244cd4562">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 20.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/9/97/99752357-cc9a-580e-979f-7ec244cd4562/60a39bd813bd2.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target=".caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Sholten Singer | HD Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-20-jpg%2Fimage_99752357-cc9a-580e-979f-7ec244cd4562.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210518-mu-tailgate-20-jpg/image_99752357-cc9a-580e-979f-7ec244cd4562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99752357-cc9a-580e-979f-7ec244cd4562"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210518%20mu%20tailgate%2020.jpg&url=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-20-jpg%2Fimage_99752357-cc9a-580e-979f-7ec244cd4562.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210518-mu-tailgate-20-jpg/image_99752357-cc9a-580e-979f-7ec244cd4562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99752357-cc9a-580e-979f-7ec244cd4562"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/20210518-mu-tailgate-20-jpg/image_99752357-cc9a-580e-979f-7ec244cd4562.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210518-mu-tailgate-20-jpg/image_99752357-cc9a-580e-979f-7ec244cd4562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99752357-cc9a-580e-979f-7ec244cd4562"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/99752357-cc9a-580e-979f-7ec244cd4562" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99752357-cc9a-580e-979f-7ec244cd4562"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%2020210518%20mu%20tailgate%2020.jpg&body=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-20-jpg%2Fimage_99752357-cc9a-580e-979f-7ec244cd4562.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99752357-cc9a-580e-979f-7ec244cd4562"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210518-mu-tailgate-20-jpg/image_99752357-cc9a-580e-979f-7ec244cd4562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99752357-cc9a-580e-979f-7ec244cd4562"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99752357-cc9a-580e-979f-7ec244cd4562-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99752357-cc9a-580e-979f-7ec244cd4562" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99752357-cc9a-580e-979f-7ec244cd4562" class="save-list-99752357-cc9a-580e-979f-7ec244cd4562-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99752357-cc9a-580e-979f-7ec244cd4562" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff6e2f51-4fe1-556c-b442-ed1050b43961">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 23.jpg"
                    class="img-responsive owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/f6/ff6e2f51-4fe1-556c-b442-ed1050b43961/60a39bd91b6dc.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target=".caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday, May 17, 2021, at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-23-jpg%2Fimage_ff6e2f51-4fe1-556c-b442-ed1050b43961.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210518-mu-tailgate-23-jpg/image_ff6e2f51-4fe1-556c-b442-ed1050b43961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff6e2f51-4fe1-556c-b442-ed1050b43961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210518%20mu%20tailgate%2023.jpg&url=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-23-jpg%2Fimage_ff6e2f51-4fe1-556c-b442-ed1050b43961.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210518-mu-tailgate-23-jpg/image_ff6e2f51-4fe1-556c-b442-ed1050b43961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff6e2f51-4fe1-556c-b442-ed1050b43961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/20210518-mu-tailgate-23-jpg/image_ff6e2f51-4fe1-556c-b442-ed1050b43961.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210518-mu-tailgate-23-jpg/image_ff6e2f51-4fe1-556c-b442-ed1050b43961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff6e2f51-4fe1-556c-b442-ed1050b43961"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/ff6e2f51-4fe1-556c-b442-ed1050b43961" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff6e2f51-4fe1-556c-b442-ed1050b43961"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%2020210518%20mu%20tailgate%2023.jpg&body=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-23-jpg%2Fimage_ff6e2f51-4fe1-556c-b442-ed1050b43961.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff6e2f51-4fe1-556c-b442-ed1050b43961"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210518-mu-tailgate-23-jpg/image_ff6e2f51-4fe1-556c-b442-ed1050b43961.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff6e2f51-4fe1-556c-b442-ed1050b43961"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff6e2f51-4fe1-556c-b442-ed1050b43961-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff6e2f51-4fe1-556c-b442-ed1050b43961" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff6e2f51-4fe1-556c-b442-ed1050b43961" class="save-list-ff6e2f51-4fe1-556c-b442-ed1050b43961-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff6e2f51-4fe1-556c-b442-ed1050b43961" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c5de70df-c05d-57c9-a4dc-f9ec5af9799e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 27.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/c/5d/c5de70df-c05d-57c9-a4dc-f9ec5af9799e/60a39bdaa2c43.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target=".caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-27-jpg%2Fimage_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210518-mu-tailgate-27-jpg/image_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5de70df-c05d-57c9-a4dc-f9ec5af9799e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210518%20mu%20tailgate%2027.jpg&url=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-27-jpg%2Fimage_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210518-mu-tailgate-27-jpg/image_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5de70df-c05d-57c9-a4dc-f9ec5af9799e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/20210518-mu-tailgate-27-jpg/image_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210518-mu-tailgate-27-jpg/image_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5de70df-c05d-57c9-a4dc-f9ec5af9799e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/c5de70df-c05d-57c9-a4dc-f9ec5af9799e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5de70df-c05d-57c9-a4dc-f9ec5af9799e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%2020210518%20mu%20tailgate%2027.jpg&body=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-27-jpg%2Fimage_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5de70df-c05d-57c9-a4dc-f9ec5af9799e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210518-mu-tailgate-27-jpg/image_c5de70df-c05d-57c9-a4dc-f9ec5af9799e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5de70df-c05d-57c9-a4dc-f9ec5af9799e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5de70df-c05d-57c9-a4dc-f9ec5af9799e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5de70df-c05d-57c9-a4dc-f9ec5af9799e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5de70df-c05d-57c9-a4dc-f9ec5af9799e" class="save-list-c5de70df-c05d-57c9-a4dc-f9ec5af9799e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5de70df-c05d-57c9-a4dc-f9ec5af9799e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f73b372a-0c98-5242-97f7-11721422bdaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 35.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/73/f73b372a-0c98-5242-97f7-11721422bdaf/60a39bdd612db.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target=".caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-35-jpg%2Fimage_f73b372a-0c98-5242-97f7-11721422bdaf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210518-mu-tailgate-35-jpg/image_f73b372a-0c98-5242-97f7-11721422bdaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f73b372a-0c98-5242-97f7-11721422bdaf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210518%20mu%20tailgate%2035.jpg&url=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-35-jpg%2Fimage_f73b372a-0c98-5242-97f7-11721422bdaf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210518-mu-tailgate-35-jpg/image_f73b372a-0c98-5242-97f7-11721422bdaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f73b372a-0c98-5242-97f7-11721422bdaf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/20210518-mu-tailgate-35-jpg/image_f73b372a-0c98-5242-97f7-11721422bdaf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210518-mu-tailgate-35-jpg/image_f73b372a-0c98-5242-97f7-11721422bdaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f73b372a-0c98-5242-97f7-11721422bdaf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/f73b372a-0c98-5242-97f7-11721422bdaf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f73b372a-0c98-5242-97f7-11721422bdaf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%2020210518%20mu%20tailgate%2035.jpg&body=https%3A%2F%2Fwww.loganbanner.com%2F20210518-mu-tailgate-35-jpg%2Fimage_f73b372a-0c98-5242-97f7-11721422bdaf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f73b372a-0c98-5242-97f7-11721422bdaf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210518-mu-tailgate-35-jpg/image_f73b372a-0c98-5242-97f7-11721422bdaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f73b372a-0c98-5242-97f7-11721422bdaf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f73b372a-0c98-5242-97f7-11721422bdaf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f73b372a-0c98-5242-97f7-11721422bdaf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f73b372a-0c98-5242-97f7-11721422bdaf" class="save-list-f73b372a-0c98-5242-97f7-11721422bdaf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f73b372a-0c98-5242-97f7-11721422bdaf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="asset article-default"  data-url="https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Marshall's run to the NCAA Men's Soccer College Cup Final is more improbable, considering that less than two decades ago, the university nearly dropped the sport. Former coaches Bob Gray and Jack DeFazio spoke on the correlation from Monday's title game.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="loganbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" />
    <style>
                .asset-paging .direction {
                    color: #bf0d00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.loganbanner.com\/tncms\/search\/mlt\/?origin=32b8fb69-d3e0-56bc-9948-0ef70f048f82&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="asset-paging">
                <div id="paging-prev-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="paging-link prev offset"></div>
                <div id="paging-next-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Marshall's soccer success, College Cup run nearly never happened
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1bf18fbc-5c8d-11e8-8b0d-df976899f851-asset-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.loganbanner.com/users/profile/gtraylor">By GRANT TRAYLOR
HD Media</a></span>
                
                    <div id="author-popup-1bf18fbc-5c8d-11e8-8b0d-df976899f851-asset-32b8fb69-d3e0-56bc-9948-0ef70f048f82-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1bf18fbc-5c8d-11e8-8b0d-df976899f851">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.loganbanner.com/users/profile/gtraylor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="gtraylor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ec026edb7f7b04de3e54ca93be01ec08?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.loganbanner.com/users/profile/gtraylor" rel="author" class="tnt-user-profile-link tnt-user-name">gtraylor</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gtraylor@heralddispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1bf18fbc-5c8d-11e8-8b0d-df976899f851-asset-32b8fb69-d3e0-56bc-9948-0ef70f048f82').popover({
                            content: $('#author-popup-1bf18fbc-5c8d-11e8-8b0d-df976899f851-asset-32b8fb69-d3e0-56bc-9948-0ef70f048f82-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-18T07:00:00-04:00" class="tnt-date asset-date text-muted">
            May 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-18T07:00:00-04:00" class="tnt-date asset-date text-muted">May 18, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-18T07:00:00-04:00">
    <meta itemprop="datePublished" content="2021-05-18T07:00:00-04:00">
    <meta itemprop="dateModified" content="2021-05-18T07:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%27s%20soccer%20success%2C%20College%20Cup%20run%20nearly%20never%20happened&url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20Marshall%27s%20soccer%20success%2C%20College%20Cup%20run%20nearly%20never%20happened&body=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-943347" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Logan’s TRUSTED news source.</b></h4>
        Click here to stay informed and subscribe to <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_899" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>The Logan Banner</b></a>.
        Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists. 
</div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="carousel-inner"><div  class="item photo-2e44f429-51ed-523d-84a9-6e379f298f08">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2e44f429-51ed-523d-84a9-6e379f298f08" data-instance="#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target="#photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=1200%2C800"
                    
                    alt="20210518_hds_MUfans"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/2/e4/2e44f429-51ed-523d-84a9-6e379f298f08/60a39c174c0de.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>People celebrate at Sip Downtown Brasserie before the Marshall men’s soccer team competes in the NCAA College Cup final in Cary, N.C., on Monday in downtown Huntington.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ryan Fischer | HD Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-df2e8af9-dc7a-58af-be5e-daef4c3359eb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-df2e8af9-dc7a-58af-be5e-daef4c3359eb" data-instance="#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target="#photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/d/f2/df2e8af9-dc7a-58af-be5e-daef4c3359eb/60a39bd79e54a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/d/f2/df2e8af9-dc7a-58af-be5e-daef4c3359eb/60a39bd79e54a.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/d/f2/df2e8af9-dc7a-58af-be5e-daef4c3359eb/60a39bd79e54a.image.jpg?resize=1200%2C800"
                    
                    alt="20210518 mu tailgate 19.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/d/f2/df2e8af9-dc7a-58af-be5e-daef4c3359eb/60a39bd79e54a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nicolas Raffinengo and 7-year-old Kate Shields play cornhole as Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on May 17 at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-99752357-cc9a-580e-979f-7ec244cd4562">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-99752357-cc9a-580e-979f-7ec244cd4562" data-instance="#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target="#photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/9/97/99752357-cc9a-580e-979f-7ec244cd4562/60a39bd813bd2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/9/97/99752357-cc9a-580e-979f-7ec244cd4562/60a39bd813bd2.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 20.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/9/97/99752357-cc9a-580e-979f-7ec244cd4562/60a39bd813bd2.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Sholten Singer | HD Media</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff6e2f51-4fe1-556c-b442-ed1050b43961">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-ff6e2f51-4fe1-556c-b442-ed1050b43961" data-instance="#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target="#photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/f6/ff6e2f51-4fe1-556c-b442-ed1050b43961/60a39bd91b6dc.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/f6/ff6e2f51-4fe1-556c-b442-ed1050b43961/60a39bd91b6dc.image.jpg?resize=1200%2C795">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 23.jpg"
                    class="img-responsive owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/f6/ff6e2f51-4fe1-556c-b442-ed1050b43961/60a39bd91b6dc.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday, May 17, 2021, at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c5de70df-c05d-57c9-a4dc-f9ec5af9799e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-c5de70df-c05d-57c9-a4dc-f9ec5af9799e" data-instance="#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target="#photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/c/5d/c5de70df-c05d-57c9-a4dc-f9ec5af9799e/60a39bdaa2c43.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/c/5d/c5de70df-c05d-57c9-a4dc-f9ec5af9799e/60a39bdaa2c43.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 27.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/c/5d/c5de70df-c05d-57c9-a4dc-f9ec5af9799e/60a39bdaa2c43.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f73b372a-0c98-5242-97f7-11721422bdaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall&#39;s soccer success, College Cup run nearly never happened","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-f73b372a-0c98-5242-97f7-11721422bdaf" data-instance="#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal" data-target="#photo-carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/73/f73b372a-0c98-5242-97f7-11721422bdaf/60a39bdd612db.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/73/f73b372a-0c98-5242-97f7-11721422bdaf/60a39bdd612db.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210518 mu tailgate 35.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/editorial/f/73/f73b372a-0c98-5242-97f7-11721422bdaf/60a39bdd612db.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-32b8fb69-d3e0-56bc-9948-0ef70f048f82 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marshall fans tailgate prior to the Herd’s match against Indiana in the 2020 NCAA College Cup final on Monday at Sahlen’s Stadium at WakeMed Soccer Park in Cary, NC.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sholten Singer | The Herald-Dispatch</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="32b8fb69-d3e0-56bc-9948-0ef70f048f82">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%27s%20soccer%20success%2C%20College%20Cup%20run%20nearly%20never%20happened&url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20Marshall%27s%20soccer%20success%2C%20College%20Cup%20run%20nearly%20never%20happened&body=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b8fb69-d3e0-56bc-9948-0ef70f048f82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b8fb69-d3e0-56bc-9948-0ef70f048f82" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="save-list-32b8fb69-d3e0-56bc-9948-0ef70f048f82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b8fb69-d3e0-56bc-9948-0ef70f048f82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CARY, N.C. — Bob Gray and Jack DeFazio were all smiles as they took in the festivities on Monday evening at WakeMed Soccer Park in Cary, North Carolina.</p></div><div class="subscriber-preview"><p>For the two former Marshall men’s soccer coaches, the run of the Herd to the NCAA College Cup title game was something even they never could have imagined.</p></div><div class="subscriber-only"><p>“Oh my goodness, it’s just phenomenal,” DeFazio said. “Take it one step farther. With the exception of I-AA football, what are the chances of a Marshall University making it to a championship game? The odds are just not in your favor.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.loganbanner.com",
  secureDomain: "loganbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“You think of where it was and being involved in the beginning and now seeing where it is today, it’s just an absolutely phenomenal experience.”</p></div><div class="subscriber-only"><p>To say that, at one point, Marshall’s men’s soccer program was closer to extinction than a championship is not a far-fetched idea.</p></div><div class="subscriber-only"><p>In fact, in 2003, Marshall University officials nearly eliminated the Thundering Herd’s men’s soccer program.</p></div><div class="subscriber-only"><p>“Ironically, I got called into the AD’s office and it was April 1,” Gray said. “He told me that he was dropping the program. I said, ‘Ahh, good one.’ I thought it was an April Fool’s joke. He said, ‘No, I’m serious. We’re going to drop it.’ I told him that we weren’t going to take this lying down.”</p></div><div class="subscriber-only"><p>From there, the soccer community at Marshall took over, according to Gray.</p></div><div class="subscriber-only"><p>“We rallied alumni and the community,” Gray said. “We had every doctor, lawyer — anybody to write letters throughout the state.”</p></div><div class="subscriber-only"><p>DeFazio remembered that time vividly.</p></div><div class="subscriber-only"><p>“It was not a good time,” DeFazio said. “There was a lot of animosity, a lot of anger within the soccer community. It just showed the powers-that-be at the university that when you do something to a group of people, they are going to rally around it.”</p></div><div class="subscriber-only"><p>The move worked as Gray said he got a call soon after.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-742872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742872" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742872');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>“I got a call from (Marshall President) Dan Angel clear out of the blue — I didn’t even know he had my number — and he said, ‘Call off the dogs. We’re not dropping soccer.’”</p></div><div class="subscriber-only"><p>The community’s rallying around the program started a groundswell of support that has helped the sport grow in the time since it became nearly defunct at Marshall.</p></div><div class="subscriber-only"><p>Gray and DeFazio, who coached the Herd from 1982-88, each helped spearhead that effort on the youth level and now has seen soccer rise to its top level of interest ever within the state of West Virginia.</p></div><div class="subscriber-only"><p>“This community has grown tremendously, soccer-wise,” Gray said. “If you look at the youth tournaments that were hosting and building the new soccer facility from what we used to play on, it’s unbelievable.</p></div><div class="subscriber-only"><p>“When I first came, we didn’t have a locker room. We didn’t have a field to practice on. Jack went through the same thing. It’s certainly rewarding to see this.”</p></div><div class="subscriber-only"><p>“We went from the dark side to where we are now — playing for a national championship,” DeFazio said.</p></div><div class="subscriber-only"><p>They also know that Marshall’s current run under head coach Chris Grassie will help exponentially toward the future.</p></div><div class="subscriber-only"><p>“This is the dream for everybody,” Gray said. “I just wanted to get into the NCAA Tournament and take our chances. All the credit goes to Chris. It’s been an amazing job, and it’s only going to continue.”</p></div><div class="subscriber-only"><p>DeFazio said the growth has already shown itself in the fan support over the past few matches.</p></div><div class="subscriber-only"><p>“This is my fourth match and our fans have outnumbered other fans, 5-6-7-8 to 1,” DeFazio said. “It’s been amazing how well we travel as a university and as a city.”</p></div><div class="subscriber-only"><p>DeFazio added that the memories made over the past three weeks with his former players will last a lifetime for all, which makes the run that much more special.</p></div><div class="subscriber-only"><p>“To experience it with a lot of the guys that played for me during the ’80s who are scattered all over the country is just great,” DeFazio said. “Here we are today, standing in Cary, North Carolina, getting ready to take on a soccer power as Indiana in a national championship.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"loganbanner.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%27s%20soccer%20success%2C%20College%20Cup%20run%20nearly%20never%20happened&url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.loganbanner.com/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.loganbanner.com/tncms/asset/editorial/32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Logan%20Banner%5D%20Marshall%27s%20soccer%20success%2C%20College%20Cup%20run%20nearly%20never%20happened&body=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/marshalls-soccer-success-college-cup-run-nearly-never-happened/article_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b8fb69-d3e0-56bc-9948-0ef70f048f82"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b8fb69-d3e0-56bc-9948-0ef70f048f82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b8fb69-d3e0-56bc-9948-0ef70f048f82" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32b8fb69-d3e0-56bc-9948-0ef70f048f82" class="save-list-32b8fb69-d3e0-56bc-9948-0ef70f048f82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b8fb69-d3e0-56bc-9948-0ef70f048f82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jack%20defazio%22#tncms-source=keyword" class="tag-jack-defazio label label-default" data-tncms-track-dmp='search: jack-defazio'>Jack Defazio</a>
            </li> <li>
                <a href="/search/?k=%22bob%20gray%22#tncms-source=keyword" class="tag-bob-gray label label-default" data-tncms-track-dmp='search: bob-gray'>Bob Gray</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22soccer%22#tncms-source=keyword" class="tag-soccer label label-default" data-tncms-track-dmp='search: soccer'>Soccer</a>
            </li> <li>
                <a href="/search/?k=%22cary%22#tncms-source=keyword" class="tag-cary label label-default" data-tncms-track-dmp='search: cary'>Cary</a>
            </li> <li>
                <a href="/search/?k=%22ncaa%20college%20cup%22#tncms-source=keyword" class="tag-ncaa-college-cup label label-default" data-tncms-track-dmp='search: ncaa-college-cup'>Ncaa College Cup</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1bf18fbc-5c8d-11e8-8b0d-df976899f851">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.loganbanner.com/users/profile/gtraylor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="gtraylor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ec026edb7f7b04de3e54ca93be01ec08?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.loganbanner.com/users/profile/gtraylor" rel="author" class="tnt-user-profile-link tnt-user-name">gtraylor</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gtraylor@heralddispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1bf18fbc-5c8d-11e8-8b0d-df976899f851" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1bf18fbc-5c8d-11e8-8b0d-df976899f851&amp;s=start_time&amp;sd=desc" data-subject="gtraylor" data-description="Whenever gtraylor posts new content, you'll get an email delivered to your inbox with a link." data-name="gtraylor notification" data-author-id="1bf18fbc-5c8d-11e8-8b0d-df976899f851" data-user-url="https://www.loganbanner.com/users/">
        <i class="fas tnt-star"></i> Follow gtraylor
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.loganbanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.loganbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.loganbanner.com%2Fsports%2Fmarshalls-soccer-success-college-cup-run-nearly-never-happened%2Farticle_32b8fb69-d3e0-56bc-9948-0ef70f048f82.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    
<div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.loganbanner.com/tncms/asset/editorial/32b8fb69-d3e0-56bc-9948-0ef70f048f82/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044153" class="tncms-block"><section id="block-1044153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1044153 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1044153" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1044153" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-742882" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742882" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742882');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-742883" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742883" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742883');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-742884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742884');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-555945" class="tncms-block hide-headline"><section id="block-555945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-555945 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9900700c-0eb7-52e3-84f5-9181320cef6d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9900700c-0eb7-52e3-84f5-9181320cef6d media-preview page-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/page-a1/page_9900700c-0eb7-52e3-84f5-9181320cef6d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Page A1"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/eedition/9/90/9900700c-0eb7-52e3-84f5-9181320cef6d/60a4299ec01c3.preview-300.jpg?resize=150%2C337 150w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/eedition/9/90/9900700c-0eb7-52e3-84f5-9181320cef6d/60a4299ec01c3.preview-300.jpg?resize=200%2C449 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/eedition/9/90/9900700c-0eb7-52e3-84f5-9181320cef6d/60a4299ec01c3.preview-300.jpg?resize=225%2C505 225w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/assets/v3/eedition/9/90/9900700c-0eb7-52e3-84f5-9181320cef6d/60a4299ec01c3.preview-300.jpg?resize=300%2C673 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/page-a1/page_9900700c-0eb7-52e3-84f5-9181320cef6d.html" class="tnt-asset-link">
        

        
            Page A1</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image at left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-557194" class="tncms-block title-no-margin"><section id="block-557194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/The-Logan-Banner/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557196" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheLoganBanner%2F&amp;tabs=show_facepile&amp;width=340&amp;height=154&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=223237547735039" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-557195" class="tncms-block title-no-margin"><section id="block-557195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-557195 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/theloganbanner">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-557197" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/theloganbanner" data-height="450">Tweets by theloganbanner</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-555936" class="tncms-block"></div><div id="tncms-block-555878" class="tncms-block"></div><div id="tncms-block-555883" class="tncms-block"><section id="block-555883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555883 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.loganbanner.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-592416" class="tncms-block">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-555841" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-555842" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/loganbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-555939" class="tncms-block"><section id="block-555939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555939 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-555890" class="tncms-block"><section id="block-555890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555890 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertising-information"  href="/site/forms/online_services/advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.loganbanner.com/subscriptions/?utm_source=LBsubscribe_header&amp;utm_medium=site&amp;utm_campaign=subscribe99"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-555949" class="tncms-block padding-bottom"><div class="follow-links-555949 default">
    
    <section id="block-555949" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheLoganBanner/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theloganbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.loganbanner.com",
  "sameAs" : ["https://www.facebook.com/TheLoganBanner/","http://twitter.com/theloganbanner"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-555940" class="tncms-block"><section id="block-555940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-555940 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-555944" class="tncms-block padding-bottom"><section id="block-555944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/loganbanner.com/content/tncms/custom/image/543bdf18-3ef6-11e7-bc3d-43f750744c3a.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="55"
                alt=""></a></div></section></div><div id="tncms-block-555941" class="tncms-block"><section id="block-555941" class="block emphasis-h4   " ><address>
    <strong>loganbanner.com</strong><br>
    229 Stratton Street, Suite 313<br>
    Logan, WV 25601
    <br>
    
        <strong>Phone:</strong> 304-752-6950<br>
        
    
</address></section></div><div id="tncms-block-555902" class="tncms-block"><section id="block-555902" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-555902" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-555902" aria-labelledby="site-search-button-555902" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-555902-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-555902-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-555902" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-555902-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-555902').submit();
        return false;
    });

    $('#site-search-555902').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-555902 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-555902 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-555902-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-893015" class="tncms-block"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("j0qpxy5", ["u9f037v"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-742946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-742943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-742943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-742943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-555894" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-555894"><div class="col-md-7"><small>© Copyright 2019 HD Media, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("32b8fb69-d3e0-56bc-9948-0ef70f048f82")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_32b8fb69_d3e0_56bc_9948_0ef70f048f82_photo_modal = false;
                var gallery_changed_32b8fb69_d3e0_56bc_9948_0ef70f048f82_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .owl-stage-outer").height( $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_32b8fb69_d3e0_56bc_9948_0ef70f048f82_photo_modal = $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal').data('owlCarousel');
                $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b8fb69_d3e0_56bc_9948_0ef70f048f82_photo_modal.prev();
                });
                $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b8fb69_d3e0_56bc_9948_0ef70f048f82_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_32b8fb69_d3e0_56bc_9948_0ef70f048f82 = false;
                var gallery_changed_32b8fb69_d3e0_56bc_9948_0ef70f048f82 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .owl-stage-outer").height( $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_32b8fb69_d3e0_56bc_9948_0ef70f048f82 = $('#gallery-items-32b8fb69-d3e0-56bc-9948-0ef70f048f82').data('owlCarousel');
                $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b8fb69_d3e0_56bc_9948_0ef70f048f82.prev();
                });
                $('#carousel-32b8fb69-d3e0-56bc-9948-0ef70f048f82 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_32b8fb69_d3e0_56bc_9948_0ef70f048f82.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/loganbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>